Upgrade iOS 4.3.3 to 5.0.1

Sono Leonardo,

Ho un iPad 2 e ho bisogno di aggiornare un iPod touch 4g per fare il jailbreak untethered…la versione attuale del software e la 4.3.3 e vorrei portarlo alla 5.0.1 anzi che alla versione piu recente per la quale non e possibile a quanto so un JB untethered…:smiley: ecco: volevo chiedervi se non e troppo disturbo se conoscete una guida per farlo…o comunque un modo :slight_smile: me la cavo abbastanza bene con queste cose…ma vorrei comunque un consiglio…

Grazie a tutti in anticipo :smiley:

Hai salvato gli shsh? Per portarlo al 5.0.1 ne hai di bisogno.

Di quale versione pero ?? Io sono alla 4.3.3 con l’iPod!! Nn posso salvare quelli della 5.0.1 xD (ho anche scaricato il software 5.0.1 ma come ovviamente mi aspettavo non si può ripristinare con quello da iTunes neanche premendo shift e ripristina)

A te serve quello di ios 5.0.1 .Non importa che sei alla 4.3.3 per salvare gli shsh dei fw successivi avresti potuto comunque farlo. Attualmente è jb?

No ora no ma non mi ci vuole Nnt a farlo con iOS 4.3.3 ma come ho detto vorrei portarlo a 5.0.1… :slight_smile: Cmq come faccio a salvare gli shsh se non sono con quella versione software??? (grazie dellinteressamento) :slight_smile:

Senza jailbreak si possono salvare solo con tinyUmbrella. Solo che attualmente puoi salvare solo quello di iOS 5.1. Purtroppo non avendo quello del 5.0.1 non potrai installare quel software ma solamente il 5.1. Il mio consiglio e di salvarti l’shsh di iOS 4.3.3 tramite ifaith lo puoi fare perché il tuo iPod lo monta. Questo ti permetterà di tornare al 4.3.3 in futuro. Attualmente o resti al 4.3.3 e hai l untethered oppure aspetti l’untethered di iOS 5.1. Di nulla figurati :slight_smile:

Immaginavo…ma ho già fatto su un altro iPod il tethered di 5.1…ma preferivo l’un :slight_smile: ho anche provato con snowbreeze…ma niente xD comunque come li salvo scusa ora quelli di 5.0.1 xD li faccio salvare a qualcuno che ha ancora questa versione su un iPod touch 4g xD e l’unica

Non c’è nessun modo per salvare quelli del 5.0.1. Gli shsh sono unici da dispositivo a dispositivo non vanno bene quelli di un altro iPod 4g 5.0.1. Mi spiace dirtelo ma attualmente non puoi proprio piú salvarli e tantomeno installare un 5.0.1, avresti dovuto farlo finchè Apple firmava il 5.0.1. Ovvero un mesetto fa circa.

Già…beh grazie comunque :slight_smile:

Di niente! :wink:

Chiedo scusa se mi inserisco nella discussione ma io credo di avere lo stesso problema.
Ho un iPad 2 wifi con 4.3.3 jb. Ho scaricato da cydia l’shsh 5.0.1 per il mio dispositivo e l’iOS 5.0.1 dal sito link in questo forum.
Non ho ancora capito bene se pur avendo tutto ciò io posso fare il passaggio alla versione 5.0.1 e fare un nuovo jb senza passare per la 5.1
(Non vorrei rischiare di fare un errore e perdere il mio jb attuale della 4.3.3 dal momento che non ho gli shsh della 4.3.3 e non potrei ripristinare)
C’è qualcuno che può chiarirmi questa cosa?
Vi ringrazio tanto per l’aiuto e la pazienza.

Non è ancora possibile peri dispositivi con il chip A5 (iPad 2-3 e iPhone 4s) fare il downgrade dal 5.1 al 5.0.1 anche se si hanno i certificati.
(se ovviamente sbaglio o non sono al corrente di qualche metodo sono lieto di essere smentito :smiley: )

:cat:

Sent from my iPhone using Tapatalk

Tutto corretto :smiley:

ok vi ringrazio! peccato :crying: dovrò aspettare il JB del 5.1… se ci sarà.

ci sara e solo questione di tempo :wink:

Esatto,ci sara’
Leggi l’ultimo articolo pubblicato nel blog riguardo Pod2G

Scusate se riapro la discussione. Ho un ipad di prima generazione jailbreakkato con versione iOs 4.3.1
Ora tramite tinyumbrella ho conservato il shsh del 5.0.1 Da li ho poi ricostruito con Redswnow il mio firmware. Adesso lo collego su iTunes in modalità ripristino (DFU) shift su ripristina, seleziono il firmware creato da redsnow ma mi da errore 1601 oppure 1602-1604
Che posso fare?
Ho provato anche con aggiorna, ho provato in dfu senza dfu niente. Ho letto su internet che è dovuto all’usb, può essere perché sto usando il cavetto del mio iPhone? L’iPad non è mio per questo.
Grazie, saluti Giovanni

come citato dal
Regolamento Generale del Forum, presentati in Apposita Sezione Presentazioni

Sent from my iPhone using Tapatalk

Si avevo inviato questo messaggio e stavo leggendo il messaggio privato ed ho letto che bisognava presentarsi. L’ho fatto.

Non devi usare redsn0w ma iFaith e la relativa guida:

http://www.iphoneitalia.com/come-eseguire-il-downgrade-da-ios-5-1-ad-ios-5-0-1-ios-4-3-3-o-precedenti-guida-347590.html