Risoluzione Connesione Alice W-Gate con Iphone

Molto semplice e veloce, seguite questa procedura :

FARE TUTTO DAL PROPRIO IPHONE

1)Cliccare su Impostazioni.

2)Cliccare su Wifi.

3)Connettiamoci alla nostra rete del tipo “Alice-123456789”.

4)Inserire la password di accesso: (WPA o WEP, dipende da quella impostata).

5)Apriamo Safari e scriviamo come sito questo indirizzo : http://192.168.1.1

6)La pagina si apre e in alto a sinistra sotto la dicitura LAN ce un pulsante chiamo “Configura”,clicchiamoci sopra.

7)Confermemiamo.

8)Troveremo più tabelle cercare la tabella con scritto : “Servizio NAPT” e cliccare su “Aggiungi”.

9)Dal menu a tendina selezionare l’ IP del vostro iPhone(compare il nome che avete dato al proprio iphone).

10)Cliccate “Conferma”.

11)Cliccate “Continua”.

Il gioco è fatto.

Spegnete il modem e riaccendetelo e ricollegatevi sulla linea wifi vostra e poi clicate su safari e buona navigazione.

Holaaaaaaaaaaaaaa a tutti!!!

Alex

grazie mille della dritta, molti utenti ne saranno felicissimi!

gi’ ne avevo postato una io prima …

:frowning: scusa Ulisse non l’ho letto.
Io ho risolto questo problema ieri e oggi ho voluto postare la soluzione…
Però alla fine non fanno mai male le addondanze di soluzioni…il brutto è quando scarseggiano :slight_smile:

Finalmente possiamo dire di aver risolto un problemo di questa adsl veramente stramba!

Hola!
Alex

eheieiehehe vedi che scherzo niente scuse :slight_smile: :slight_smile: qui siamo una community e tutti ci aiutiamo :slight_smile:

grazie, ma sotto “Lan” c’è scritto solo “info” :(((((
mi potete aiutare?

e non c’è completamente “servizio NAPT” :frowning:

in che senso non c’è?

non capisco, dove devo andare …
qui c’è lo screen-shot fatto sul pc, la stessa pagina vedo anche sul mio iPhone.
cosa devo schiacciare? :o

ma tu hai seguito la guida postata da me e da alex iphone

si, ho fatto tutto fino al punto 6)

scusa, ma la guida tua nn ho trovato

prova a dare un occhiata qui
http://aiuto.alice.it/informazioni/mode … rel=0.html
oppure fare cos’ Wifi:

  1. vai su 192.168.1.1
  2. clicca su Wifi Configura
  3. Clicca su Modifica
  4. Abilita la cifrature WEP 128 bit (non so perche’, ma disabiltando la chiave d’accesso, non si riesce a joinare)
  5. Clicca su Conferma
  6. Controlla che nella pagina Configurazione Wifi sia apparso il tuo iphone (se non succede, prova a cliccare sul pulsantino sul lato del modem e aspetta che il modem faccia una nuova ricerca di dispositivi wifi)
  7. torna alla pagina Stato apparato
    prova cos’ e fammi sapere

ho fatto tutto
internet non c’è :frowning:


:crying::crying::crying:

P.S. Il mio notebook è connesso via wi-fi, ma c’è la possibilita da connettere due e ci sono due password. Uno per wep, l’altro per wpa.

Scusa per il disturbo
ti ringrazio per l’aiuto!

non ti preoccupare siamo qui per aiutarci, hai provato a spegnere e riaccendere il telefono? in teoria li puoi connettere e dovresti avere una sola pass dai un’occhiata anche qui http://www.iphoneitalia.com/configurare-router-wi-fi-alice-per-iphone-775.html

ho letto anche quello, grazie!
ma… la mia pagina 192.168… è diversa, non esiste nessun “aggiungi” :frowning:
ho pensato anche: se posso aggiungere questa paginasul mio iphone- significa, che sono connessa… ma safari mi dice che no… nn capisco niente più

non saprei prova a tel al 187

vabbe, ti ringrazio comunque

qst router danno un sacco di problemi io ho comperato un linksys ed ho risolto tutto

Io ho provato la guida ma se vado a scrivere il numero (192.168.1.1) in safari non mi si collega anche se ho visto che la connessione è stata rilevata. Solo che in impostazioni, vicino al nome della connessione c’è un lucchetto: sarà per quello che non riesco a collegarmi? Ho gia seguito anche questa guida ( Configurare router Wi-Fi Alice per iPhone - iPhone Italia - Il blog italiano sull’Apple iPhone 3G ) ma quando tento di entrare nel ruouter sul mio pc mi chiede nome utente e password…