Problemi segnale dopo aggiornamento IOS 5.0.1??

Ieri sera ho aggiornato il mio iPhone 4S alla versione IOS 5.0.1.

Da quel momento ho avuto problemi del segnale con il mio operatore WIND. Fino a ieri funzionava perfettamente, ma dopo l’aggiornamento anche se da il segnale WIND con le tacchette non posso ne chiamare (mi da errore chiamata) ne ricevere!!! Se lo spengo e riaccendo, all’inizio funziona poi poco dopo no!
Ho provato anche a ripristinare l’iPhone ma niente! Tra l’altro non l’ho nemmeno crakkato!

Avete avuto problemi simili?? Consigli??

Grazie!

E certo che non hai fatto il jailbreak…non esiste per iPhone 4S xD
Cmq prova a ripristinare in modalità DFU con iTunes,se non dovesse funzionare rivolgiti al tuo operatore telefonico.
http://www.iphoneitalia.com/tutorial-come-mettere-iphone-in-modalita-dfu-manuale-manualmente-1131.html

iOS 5.0.1 ha portato molti bug
http://www.iphoneitalia.com/ios-5-0-1-consumo-della-batteria-invariato-e-scoperti-nuovi-bug-308485.html

stesso problema! Dici che si risolve mettendolo in DFU e poi ripristinandolo?

anche io uguale

Ripristinate in dfu a iOS 5.0 seguendo la guida che ho scritto e linkato

ho messo in dfu e sto ripristinando ora, consigli di riprendere il vecchio backup o di provare ad usarlo come nuovo iphone?

qual’è la guida per fare il downgrade a 5.0 ? non la vedo O_o

ha linkato quella per metterlo in dfu, dopodichè devi solo cliccare Ripristina

Secondo post, scarica iOS 5 poi premi shift + ripristina e seleziona il firmware manualmente

Sent from my iPhone using Tapatalk

Ragazziiiiiiiiiiiiiiiiiiiii!!!
Ho lo stesso problema,uguale, uguale!!!
La SIM non lo è sicuramente!!!Lunedi mando l’iphone in riparazione!!!
Ho provato a fare tutto ma niente da fare!!!
L’unica cosa che non capisco è come mai con il 5.0 funzionava tutto perfetto!

Avete provato un ripristino delle sole impostazioni di rete?

rimosso

La soluZione secondo me è questa
Ripristino - riavvio - ripristino impostazioni di rete-

Ma possibile che tutti aggiornate e nemmeno riavviate?
Va bene che il tel non ti obbliga a farlo, ma questo eè buon senso!
Installi un nuovo sistema operativo e non riavvii nemmeno? Scusate ma è come installare win e tutti i driver senza mai are un riavvio di mezzo! E dai c…o arrivateci

Ho fatto anche quello.
Sono convinto che 5.0.1 sia incompatibile con la Wind!!!

Ma dopo il ripristino impostazioni di rete funziona per un po’ e poi su blocca nuovamente?

ragazzi non aggiornate a 5.0.1 rimanete al 5 Apple ha rilasciato questo aggiornamento per chiudere la falla lasciata aperta su os5 e si sono aggrappati
su questo aggiornamento per fare battaglia al jb
perciò lontani da os 5.0.1

Troppo tardi,addio iOS 5.0
http://www.iphoneitalia.com/forum/showthread.php?t=79878

Avevo scritto chiaramente che questo aggiornamento non sarebbe servito a nulla.

Qualche punto esclamativo in piu’ e qualche altra brutta parola ci stava…
Tanto alla fine chi se ne frega,questo e’ SOLO un forum pubblico.

Tra un po’ lo butto dalla finestra… Aggiornato al 5.1 ma ho wind e non funziona più un nulla. Che faccio?