Problema downgrade 4.3.5 a 4.3.3

Salve. Probabilmente c’è già una discussione in merito ma non sono riuscito a trovarla.
Stamattina ho provato a fare il downgrade da 4.3.5 a 4.3.3 ma mi riportava l’errore 1013. Ho tutti gli sshh salvati su tinyumbrella. Non so come fare per fare sto downgrade. Qualcuno può aiutarmi? Io ho mac con installato snow leopard. Grazie mille!!

Cerca meglio va.

Downgrade

Usa questo tool e relativa guida per crearti un custom di iOS 4.3.3
http://www.iphoneitalia.com/sn0wbreeze-2-7-1-con-fix-per-il-tastino-della-vibrazione-disponibile-al-download-239397.html
Una volta creato salvalo in una cartella (quindi salta l’ultimo passaggio della guida dove ti dice di mettere in dfu e ripristinare)
Apri Tinyumbrella (con iPhone collegato naturalmente) e clicca su “start tss” e lascia il programma aperto.
Spostati adesso su iTunes,metti l’iphone in modalità DFU
http://www.iphoneitalia.com/tutorial-come-mettere-iphone-in-modalita-dfu-manuale-manualmente-1131.html
Successivamente tieni premuto su SHIFT e premi su “ripristina” quindi seleziona il custom firmware di iOS 4.3.3 creato con sn0wmbreeze.

Copiato e incollato da ciò che ho scritto in mille altre discussioni uguali a questa.

Io ho fatto così tranne snowbreeze perchè voglio poi sbloccarlo con jalbreakme. Solo che alla fine mi da errore 1013 e non riesco a capire il motivo.

Lascia stare JailbreakMe,per eseguire il downgrade esegui ciò che ti ho scritto.
Usa cmq il tasto “cerca” se vuoi trovare altre guide.

Io ho fatto come dici tu ma sempre errore 1013…non riesco a capire il motivo!

Bene,adesso scarica iReb rc4 dal blog :wink:

io ho usato sia recboot sia tinyumbrella per uscire dal recovery ma niente. Faccio exit recovery e poi mi rimane il cavo con l’icona di itunes

Devi usare iReb

Ma io ho mac

Bene,prova ad eseguire direttamente il jailbreak con redsn0w rc16 allora,dovrebbe riavviarsi :wink:

niente da fare -.- sinceramente non so più cosa farci su sto iphone per tornare al 4.3.3 ora!

Riprova ancora con il custom firmware,fino a quindi non riesci,la procedura e’ questa,molti utenti hanno risolto in questo modo.
Se puoi procurati un sistema operativo Windows e prova con quello,vedrai che risolverai :wink:

Allora appena riesco ci provo e poi spero che tutto vada bene :wink:

Perfetto :wink:

Niente da fare…l’ho fatto con pwnagetool perchè ho mac ma mi da errore 1600 ora -.-

Hai provato ad effettuare il jailbreak con redsn0w?

Con il 4.3.5 o quando è in recovery?

Quando e’ in recovery dopo il downgrade

Si si ma dopo mi rimane in recovery perchè probabilmente non parte il jailbreak…sul display non mi viene l’ananas con scritto che sta installando il jailbreak. Si ferma prima