errore sconosciuto (9) alla recovery da dfu (iphone 4s)

buongiorno a tutti, da stamattina ho un bel problemino con il mio iphone 4s, quando sono andato per accenderlo il bel logo della mela e’ “andato in penombra” (non saprei come spiegarlo meglio xD ) e l’iphone si e’ riavviato poco dopo, il problema e’ che ora e’ in loop fisso, tenta di riavviarsi all’infinito… ho provato a metterlo in dfu e ci va’ senza problemi, lo collego ad itunes (itunes è aggiornato, il sistema operativo e’ windows 7 ) riconosce che il mio iphone deve essere ripristinato ed avvio il ripristino, attendo che scarichi il firmware, la procedura comincia e compare il logo della mela con la barra di avanzamento sul telefono, il problema e’ che subito dopo si blocca tutto e compare questo errore sconosciuto (9)… ho controllato e sembra si tratti di un problema di collegamento, in pratica itunes perde il collegamento con l’iphone, ho seguito dei suggerimenti trovati sul sito della apple: ho rimosso tutto tranne mouse e tastiera ed ho anche provato a cambiare porta usb ma nulla, ho anche provato con un altro portatile (sempre windows 7 e tutto aggiornato) ma nulla, a memoria non ricordo di aver mai avuto problemi di collegamento, non so’ piu’ che pesci pigliare, mi ritrovo con un fermacarte ? help :crying:

p.s. il telefono era jailbreaked, non mi importa di salvare il jailbreak (perderei solo la suoneria di sonic e barrel di cui posso fare a meno, anche se la suoneria era ganza tanto xD ) ma quanto salvare il telefono :unsure: grazie a tutti.

Hai provato anche a cambiare cavetto?

si, ho 2 cavetti (di cui uno comprato di recente)ma che io sappia non hanno mai dato problemi di sorta

Nell altro portatole ti dava lo stesso errore?

Inviato dal mio iPhone 5 usando Tapatölke

Ciao,
L’errore 9 come da te de descritto, sta ad indicare un problema di collegamento tra iTunes e i server Apple, pertanto una soluzione che la stessa Apple propone, è quella di disattivare eventuali antivirus o programmi che possono creare “interferenza” con iTunes durante la fase di ripristino.
Prova quindi a disattivare tutti gli antivirus e eventuali malware, quindi assicurati di avere l’ultima versione di iTunes, poi metti in DFU e tenta di nuovo il ripristino. (quando metti in DFU l’iPhone deve essere collegato ad iTunes.
:wink:
facci sapere

si anche nell’altro portatile dava lo stesso errore, sono due connessioni differenti (il portatile lo uso a lavoro), ho provato anche disattivando firewall e quant’altro ma esce sempre errore (9) ma credo sia dovuto alla connessione pc-iphone + che pc-server apple, in quanto dopo che esce l’errore itunes nemmeno trova piu’ il telefono (che ovviamente non e’ stato mosso di una virgola) per farglielo vedere nuovamente devo staccarlo e riattaccarlo :s

si…direi anche io che il problema sia la connessione tra iphone e pc…a questo punto più di iphone visto che hai provato su un altro pc…potrebbe magari essere un problema del dock… l’ unica cosa che a questo punto puoi fare, è contattare apple e portare da loro il dispositivo per un controllo.

mannaggia mi tocca stare senza telefono fino a martedì :s vabbe’ amen, speriamo che non mi spennino al centro assistenza almeno xD grazie a tutti per la pazienza :slight_smile:

facci sapere come andrà a finire :wink:

di niente

236€ per farmelo sostituire con un altro identico, i dati non erano salvabili ed una settimana circa di attesa, ho scelto di usarlo come fermacarte :’(

quindi non lo hai sostituito?

eh no, non ero preparato ad una cifra simile :confused:

panico!

sto avendo il tuo stesso problema :frowning:
ieri ho resettato l’iPhone e non sono mai più riuscita ad attivarlo
mi hanno consigliato di resettarlo in modalità dfu, mille volte non sono riuscita a concludere nulla perchè dopo minuti di processamento (?) di iTunes risultava messaggio di errore
Cattura6.PNG
finalmente dopo tentativi su tentativi è uscito un messaggio tipo “completato, iPhone si riavvierà, non scollegare
da qui sono ferma di nuovo però
iTunes mi da questo errore
Cattura7.jpg
e sul telefono dopo aver scelto lingua e paese mi fa collegare al wifi e dopo un pò esce “Impossibile attivare iPhone perché il server di attivazione non è al momento disponibile

mi stai dicendo che l’unica soluzione è farlo sostituire? :crying: :crying: :crying: :crying:

Uhm io proverei con una rete differente, pare che ci sia un problema di connessione tra l’ADSL ed i server di attivazione Apple…

Magari basta che vai da qualche amico e chiedi di collegarti alla sua Wi-Fi in modo di tentare l’attivazione di iPhone :wink:

Controlla anche che l’anti virus o firewall non interferiscano col processo. Magari disattivali. :wink:

Inviato da iPhone 4s+Tapatalk

eppure la mia ADSL con tutto il resto funziona
incrocio le dita
domani provo con l’ADSL dell’ufficio :blush:

ho provato anche a ripetere l’operazione con antivirus, antimalware e microsoft firewall disattivati ma non cambia l’esito :mad:

Magari è il firewall del modem che interferisce… :slight_smile:

Inviato dal mio iPhone 5S utilizzando Tapatalk

quello non saprei come fare per disattivarlo
riprovo in ufficio domani e vedo se cambia qualcosa

dipende da modem a modem…
Generalmente http://192.168.1.1 (user: admin / psw: admin) :slight_smile:

Però se non sei esperto in materia e vista l’ora ti conviene provare domani in ufficio :wink:

Inviato dal mio iPhone 5S utilizzando Tapatalk

niente :crying:
anche dalla rete dell’uffico (disattivando antivirus e antimalware) mi da lo stesso errore
ho provato a guardare il firewall di questo modem e dice che non è attivo
l’unica a quanto pare è contattare il supporto Apple ma non ho la più pallida idea di cosa fare/dire :confused1: