Errore 3194!

Ciao a tutti,
A causa di un malfunzionamento software (piuttosto grave) con il mio iPod Touch 4 con iOS 4.3.3 jailbroken con jailbreakme 3.0 ho dovuto ripristinare. Ho tentato di farlo con lo stesso firmware 4.3.3, ma senza successo (errore 3194). Così ho pensato di tentare con il ripristino e l’aggiornamento ad iOS 4.3.5 (l’ultimo firmware di Apple) per poi effettuare un downgrade ad iOS 4.3.3 (avendo i certificati shsh di tale firmware salvati nel server di Saurik); tuttavia al momento del downgrade ad iOS 4.3.3 ricevo il solito errore 3194! In preda al panico provo il downgrade ad iOS 4.3.4 e stavolta invece la procedura va a buon fine (il problema è che io SONO INTERESSATO AL JAILBREAK, al momento disponibile solo fino ad iOS 4.3.3). A questo punto provo ad effettuare il downgrade ad iOS 4.3.3 e ad altri firmware precedenti per i quali ho i certificati salvati, senza alcun risultato positivo (sempre lo stesso errore: errore 3194).
La domanda che mi sorge è: non è che Apple abbia introdotto qualche sistema per impedire il downgrade ad iOS 4.3.3 e precedenti, anche con il file ‘hosts’ opportunamente modificato per reindirizzare iTunes al server di Saurik? Premetto di aver tentato anche con l’opzione TSS Server dell’ultima versione di TinyUmbrella. Forse sbaglio qualcosa nella configurazione del file ‘hosts’?
Grazie a quanti mi risponderanno =)

Scusa ma il tread di prima non andava bene?

No, l’ho spiegato nel post precedente il motivo. =) Se puoi aiutarmi sei il benvenuto!

Ho capito fai pure come ti pare mi raccomando.

Si ma , se non risolvi la , non è che con un post nuovo cambia la faccenda…

Il tipo di prima aveva un problema diverso dal mio evidentemente, non capisco cosa abbia fatto di sbagliato…

Nulla nulla va benissimo così

Metti un titolo più’ specifico

Assicurati di avere l’ultima versione di iTunes e Tinyumbrella,poi collega l’iPhone a Tinyumbrella e schiaccia su “start tss”
Lascia tutto aperto e segui questa guida:
http://www.iphoneitalia.com/guida-eseguire-il-downgrade-da-ios-4-3-3-a-precedenti-238113.html

Scusate ma a me da errore 3194 quando cerco di aggiornare dalla 4.3.4 alla 4.3.5
Sul sito apple dice di aggiornare itune ma ho verificato gli aggiornamenti e mi dice che la verisone 10.4 è l’ultima.

Che devo fare?

GRAZIE

Fai in questo modo:

Assicurati di avere l’ultima versione di Tinyumbrella.Successivamente collega l’iphone al pc e apri Tinyumbrella,spostati su ADVANCED e leva la spunta da SET HOSTS CYDIA ON EXIT,poi salva le modifiche e riavvia il PC.
Poi ripristina

Fatto
GRAZIE

Prego :wink:

Ciao a tutti ragazzi!!
Dopo tanta attessa oggi sono riuscito a prendere l’iPad 2!
Versione wifi+3g. Ovviamente contentissimo. Se non fosse per quel maledetto errore 3194.

è da oggi pomeriggio che tento di risolvere il problema.
Il mio iPad ha fw 4.3 al momento. Volevo aggiornare manualmente tramite itunes al 4.3.3.

E sono cominciati i problemi, quel maledetto errore 3194. Ho letto tante possibili soluzioni su questo forum e cercando su google. Ho controllato il file host. Ho usato tinyumbrella. Ho disattivato antivirus e firewall. Risultato? errore 3194 e iPad costantemente in dfu mode. Uno strazio ragazzi, appena preso non poterlo usare:(
Come sistema operativo ho win 7 32 bit ed iTunes aggiornato all’ultima versione.

Non so davvero da che parte girarmi. Spero in un vostro aiuto!

Non potrai mai mettere iOS 4.3.3 perché non hai i relativi shsh salvati con Tinyumbrella (lo hai comprato oggi) quando ancora era l’ultimo firmware disponibile.
Adesso puoi solo rimanere a iOS 4.3.0 o aggiornare a iOS 4.3.5
Tranquillo cmq,il jailbreak uscirà anche per iOS 5 in iPad 2 :wink:

Cavolo peccato… è che parto tra poco e avrei voluto avere subito il jb pronto…
Comunque… Per il 4.3 c’è il jb?

No,solo per iOS 4.3.3 in iPad 2

Allora sono fregato… che palle cavolo…

Per adesso si,cmq dai,l’ipad 2 e’ bello anche senza jailbreak :wink:

Quello senza dubbio :smiley:
è che avevo trovato un paio di guide online per installre componenti che richiedevano per forza il jb… vabbè aspetterò… ho visto che ios 5 beta c’è già in giro…
E se non ricordo male a ottobre dovrebbe uscire la versione definitiva…
Spero in un rapido jb :wink: