blocco pc collegando iphone

ciao a tutti…

scusate se ho aperto una nuova discussione ma non sono riusciuto a trovare aiuto cercando nelle altre sezioni…

allora il mio problema è questo: ho acquistato da poco un iphone 4, inizialmente andava tutto a dovere, ho fatto l’attivazione con itunes, messo qualche canzone e app, quando però sono andato a collegare l’iphone al pc la seconda volta, windows si è bloccato, lo schermo è diventato blu dicendomi che si era verificato non sò quale “grave errore” e si è spento (il pc)…ho provato le cose più elementari ma il problema persiste.

avevo avuto lo stesso problema con il mio vecchio iphone (quello di prima generazione) senza tra l’altro riuscire a risolverlo…

qualcuno ha mai avuto lo steso problema o sa come aiutarmi?

Pc sempre lo stesso
Iphone 2 e diversi modelli
Itunes ? magari versione nuova

Direi che il problema sia Windows , magari non è aggiornato ? Non dico solo il sistema operativo , ma anche i driver della sk madre , del controller usb , ecc.

Ti consiglio di :
1° Aggiornare Windows con Windows update
2° Controllare se hai l’ultima versione del tuo antivirus , e aggiornare anche quello
3° Recarti sul sito della sk madre o della marca del pc , e controllare tutti i componenti Hw Se sono aggiornati

Se scrivi il codice di errore che ti da nella schermata blu riusciamo a capire da quale componente dipende il blocco…

dunque per gli aggiornmenti del pc dovrebbero essere in regola, idem per quelli dell’antivirus, itunes è l’ultima versione disponibile ad ieri, la 10 se non erro…“sk madre” non ho neanche la minima idea di cosa sia…

@ilfollepoeta: purtroppo non faccio in tempo a leggere niente perchè il portatile si spegne immediatamente…

Ps collegando l’iphone 3g di mia madre nulla accade, ergo non credo sia un problema del pc…

bene, lo immaginavao, scarica Bluescreenview…

è un programma che cattura tutte le schermate blu che hai avuto e le mette in ordine cronologico.

il problema penso sia di windows, un’incompatibilità tra iphone 4 ed i driver di windows.

Fammi sapere l’errore e cerchiamo di risolverlo.

grazie per adesso, il prima possibile (se riesco) informo sulla tipologia dell’errore…

ok a presto :wink:

con bluescreenview dovrei proprio vedere la schermata blu d’errore?

quello che riesco a vedere dei “crash” per ora è questo:

dump file: Mini090810-01.dmp
bug check string: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
bug check code: 0x1000007e
parameter 1: 0xc0000005
parameter 2: 0x00000000
parameter 3: 0xba5077c8
parameter 4: 0xba5074c4
caused by driver: lvusbsta.sys
caused by address: lvusbsta.sys+4177
file description: USB Statistic Driver
product name: Acer OrbiCam
company: Logitech
file version: 9.4.0.1120
processor: 32-bit
full path: C:\WINDOWS\Minidump\Mini090810-01.dmp
processors count: 2
major version:15
minor version:2600

se non ho capito male il problema sarebbe quindi la web-cam che è installata sul portatile??

perchè però inizialmente non mi aveva dato problemi? comunque qualcuno sa come aiutarmi?

Ciao

Il problema è dovuto al driver “caused by driver: lvusbsta.sys” la webcam

Se cerchi su google il primo post e del forum della logitech , che espone il problema , lvusbsta.sys causa BSOD ovvero BlueScreenOfDead schermo blu della morte :slight_smile:

Se seui il forum ci sono varie soluzioni al tuo problema ciao

Link Forum Logitech “http://forums.logitech.com/t5/Webcams/LVUSBSta-sys-Causes-BSOD/td-p/153473

non sono riuscito ancora a risolvere…ho eliminato i suddetti file e provato ma è successa la stessa cosa, su screen view dice che il problema è ancora lvusbsta.sys…purtroppo non riesco ne a trovarlo ne a capire le soluzioni che propongono sul forum della logitech…

ma se disinstallassi la telecamera otterei qualche risultato a vostro avviso?

DIETROFRONT: sono riuscito a risolvere parzialmente il problema eliminando dal pc:
“full path: C:\WINDOWS\Minidump\Mini090810-01.dmp”… adesso però itunes mi dice che ha dei problemi per la riproduzione audio, e l’iphone collegato recita qualcosa come “ci potrbbero essere rumori causati dalle interferenze dei cellulari e una riduzione del segnale telefonico”…

Itunes non riproduce proprio i brani e non mi compare più il controllo del volumedi windows intendo

niente più audio sul computer, se cerco di aprire il controllo volume una finestra mi dice che non c’è nessuna periferica mixer attiva disponibile, ho rpovato a installare l’hardware come mi suggerisce la stessa finestra ma non lo trova…

Allora devi aggiornare la webcam, sembra che sia un problema noto anche ad apple:

Qui la pagina dove ne parla

http://support.apple.com/kb/TS1502

qui la discussione dove viene risolto, sul forum apple

http://discussions.apple.com/thread.jspa?threadID=1559827

Sembra che il problema sia QuickCam, devi aggiornare QuickCam alla versione 10.5…

Qui spiega come.

http://logitech-en-amr.custhelp.com/app/answers/detail/a_id/7296

Comunque non dovevi cancellare quel file, ora i collegamenti del registro che puntavano a quel file ti stanno causando problemi.

c’è di peggio, apparentemente ho cancellato i driver della scheda audio ed il computer non riproduce più i suoni…anche reinstallando il driver non funziona…

No no, non apparentemente, li hai cancellati :slight_smile:

Ancora va in schermata blu oppure hai aggiornato quickcam e funziona?

Prova a scaricare i driver nuovi per l’audio dal sito del portatile…

é proprio quello che ho fatto ma non funziona lo stesso, il blue screen non si verifica più…

bene un problema è risolto.

Quando apri il pannello audio dalla barra, ancora va in errore?

passa a mac…

Ahhaahhahh giusto :slight_smile:

sì…nonostante abbia installato i driver della scheda audio…

i driver li avevo trovati sul sito della acer…

Hai provato a disinstallare la scheda audio da gestione periferiche e poi dal menù a dargli rileva periferiche? o non te la vede proprio la scheda audio?

Hai installato solo i driver audio oppure anche il programma della acer per il suono?

alllora, ho anche provato a disinstallare e reinsallare ma niente, dopo il riavvio non riconosce l’hardware…per il programma del suono non credo di averci messo mano…