3GS 5.0.1 Jailbreakkato lento

Salve, come da titolo ho un 3GS 32 GB aggionato al 5.0.1 jailbreakkato e da quando l’ho aggiornato(pima avevo 4.2 JB) è diventato sconsolante usarlo. Applicazioni che partono dopo svariati secondi di blocco, schermo che ruota dopo aver girato il telefono da qualche secondo, ecc… insomma il bello della reattività iphone è rimasto col 4.2.
Vi chiedo consigli in quanto ho letto di gente che ha aggiornato ad iOS 5 e l’ha trovato più veloce…
Non so dirvi come andava prima del JB col 5.0.1, appena ho aggiornato l’ho jailbreakkato al volo…
Help! :frowning:

Ripristina in modalità DFU e non riprendere il vecchio backup,quindi rifai il jailbreak

Intendi non riprendere il vecchio backup da iTunes o da BackBoard? Perchè se devo rifare tutto da capo diventa un lavorone…

impostarlo come nuovo dispositivo… nessun backup devi reinserire…
lo so è un lavorone, ma è l’unico modo per riavere un iphone più reattivo!

io l’ho fatto e non è cambiato nulla, putroppo il 3gs ha dei limiti hardware e con l’ultimo ios fa fatica:(
leggi anche questa news http://www.iphoneitalia.com/terry-myerson-apple-rende-intenzionalmente-i-suoi-vecchi-iphone-lenti-ed-inutilizzabili-345437.html

Neanche un backup fatto con BackBoard?

Questo si sa da sempre, altrimenti i dispositivi non diventerebbero mai obsoleti…

sarebbe meglio di no!

Uff, mi aspetta una notte di lavoro allora… e se poi mi ritrovo al risultato di maximum?

molto fine devo dire 0_o per favore modifica il post che questo tipo di linguaggio non va bene in un forum pubblico.

Mi sembrate esagerati… Va bene ora?
Regards


I am here: http://tapatalk.com/map.php?frhfjl
Sent from my iPhone using Tapatalk

esagerati cosa?certe terminologie si usano al bar con amici e questo forum non mi sembra proprio un bar.

Okok torniamo a parlare del mio problema…


I am here: http://tapatalk.com/map.php?0cfl1f
Sent from my iPhone using Tapatalk

anche a me la stessa cosa ma hanno detto che è dovuto dal fatto che è uno dei primi 3gs è l’hardware non era molto veloce. cmq molte applicazioni anche se è aggiornato all’ultimo ios non mi partono mentre su un 3gs degli ultimi usciti funzionano. magari hai lo stesso problema

Da quale schermata di cydia li dovrei vedere?

Sent from my iPhone using Tapatalk

Nella home,in alto vedi tutti gli shsh in verde

Da Cydia non vedo niente, su TinyUmbrella li ho dal 4.1 al 5.0.1.

P.S. Perchè sono spariti 2 post?

Allora puoi tornare a quei firmware indicati eseguendo il downgrade.

Si ma come faccio a ripristinare in DFU tramite iTunes senza che mi installi il 5.1? Non ho chiaro sto passaggio qui…

A quale firmware vuoi ripristinare?

Al 5.0.1, volevo ripristinare da DFU per vedere se lo spiano del tutto e recupero un po’ di reattività rifacendo tutto da zero.

Sent from my iPhone using Tapatalk