sn0wbreeze-v2.8b11 non parte!

Volevo fare il jailbreak sul mio iphone 4 ( possiedo sia il 4 sia il 3GS,per questo nel mio profilo c’è scritto 3GS ) con sn0wbreeze ma nel momento in cui lo avvio mi esce la scritta che metterò in allegato.Grazie in anticipo per l’aiuto (:
( ho windows xp professional SP2 )

ErroreSn0w.JPG

Qualche problema di compatibilità
Prova con redsn0w per il jb oppure usa un altro pc

Redsn0w mi va alla grande,solo che ho aggiornato il mio iPod 4g ( dove avevo fatto il jailbreak con redsn0w ) alla 5.0.1,e sfortuna vuole che pochi giorni prima ho formattato il pc e quindi non ho il software 5.0 originale apple per fare il jailbreak ( sia per l’ipod sia per l’iphone ) di nuovo con redsnow! :frowning:
Non c’è un modo per recuperare da qualche parte il 5.0 cosi riesco a fare il jailbreak con redsn0w?

http://www.iphoneitalia.com/link-per-il-download-di-tutti-i-firmware-per-iphone-370.html

Grazie mille (:

Prego :wink: