sblocco iphone 3gs straniero

ho un iphone 3gs straniero con ios 5.0.1 ho messo il jailbreaking e installato ultrasnow che mi è stato detto serve per far leggere all’iphone le sim italiane. L’iphone però non mi rileva nessuna sim come mai?
la mia baseband è la 06.15.00

Disinstalla ultrasn0w,riavvia l’iphone e rimonta solo la baseband dell’ipad tramite redsn0w 0.9.10b5
Collega l’iPhone a redsn0w,vai in “Extras” e clicca su “Select IPSW” quindi seleziona il firmware che scaricherai da qui:

http://www.iphoneitalia.com/link-per-il-download-di-tutti-i-firmware-per-iphone-370.html

Fatto questo vai in “Jailbreak” prosegui mettendo in DFU,nella schermata successiva leva la spunta da “install cydia” e mettila solo su “install baseband iPad”
Alla fine reinstalla ultrasn0w e riavvia.

io non sono affatto pratico quindi andiamo per gradi XD cosa vuol dire rimonta solo la baseband dell’ipad tramite redsn0w 0.9.10b5?
io non ho l’ipad :stuck_out_tongue:

Non serve un iPad,devi solo seguire quello che ti ho scritto.

ok ma io non capisco cosa vuol dire rimonta solo la baseband dell’ipad tramite redsn0w 0.9.10b5? XD

Cosa c’è da capire scusa?
Devi eseguire quei passaggi e basta,all’inizio sicuramente l’iPhone non montava quella baseband,adesso potrebbe avere qualche problema quindi ti conviene rifare i passaggi,se vuoi risolvere.

questi passaggi non li ho fatti io me li hanno fatti :slight_smile:
io non ho fatto altro che fare il jailbreak e provare ad installare ultrasnow quindi non capisco cosa voglia dire rimonta solo la baseband dell’ipad tramite redsn0w 0.9.10b5 cioè in pratica cosa devo fare? scusa la mia ignoranza :stuck_out_tongue:

Anche se non li hai fatti tu adesso devi solo seguire quello che ti ho scritto.
Non ripetiamo le stesse cose gentilmente

aaaaaaa okok ero io che non avevo capito :slight_smile:
ora penso di esserci provo :slight_smile:

Bene :slight_smile:

ho fatto come mi hai detto ma non è cambiato niente :frowning:
la sorgente di ultrasn0w io la ho tolta va bene o dovevo lasciarla ?

tu le sorgenti nn devi toccarle… appena apri cydia le sorgenti son quelle di default… prova ad andare in cydia nella sezione “cerca” e prova a cercare ultrasnow, se nn lo trovi, perchè hai tolto la sua repo, vai nella pagina iniziale di cydia e entra nella sezione “più repository” quindi scegli e reistalla quella di ultrasnow!!

si io dicevo nel messaggio di prima mi è stato detto Disinstalla ultrasn0w. io tolto si ultrasn0w si la sorgente che avevo aggiunto io per trovarlo
ho sbagliato?

ma nn c’è bisogno di aggiungere sorgenti per trovare ultrasnow!! in quelle di default lo trovi… ke repo avevi aggiunto??
cmq in cydia prova a cercare ultrasnow!! facci sapere :slight_smile:

io avevo capito che come sorgente andavo aggiunta http://repo666.ultrasn0w.com:stuck_out_tongue:
ultrasn0w lo ho scaricato ma mi dice sempre nessun servizio :stuck_out_tongue:

Se hai eseguito tutto quello che ti ho scritto in modo corretto e continua a non funzionarti allora avrà la bb corrotta.
Non puoi farci piu’ nulla.

oh e che la la bb corrotta cosa significa?
non si puo fare niente niente?

Se la baseband fosse corrotta no!! Puoi solo provare a rimontarla tramite redsnow!! E rieseguire tutta la procedura indicata da Billie!!

io non so che ha XD
so solo che avevo ios 4 e qualcosa lo ho portato a 5.0.1 e non legge + la sim :PPPP

Ciao
Da cosa mi sta capitando che la repo repo666.utrasnow.com non sempre viene installata di default o meglio e da due mesi che su i vari telefoni che ho ripristinato non viene piu messa di default e Ultrasn0w 1.2.5 lo trovo sotto la repo Cydia/telesphoreo ( che è di default non va aggiunta hehe ) .

Prova a ripristinare come consigliato , poi carica ultrasnow dalal repo Cydia/telesphoreo

Frank2