Ripristino I-phone - Errore 2003

Salve a tutti/e.
Ho voluto ripristinare il mio I-phone 3G con i vari metodi da voi imparati.
Connetto il software ottenuto da Snoowbreeze, parte la “sincronizzazione”… Errore 2003.
Cerco su Apple, ma nessuna spiegazione a riguardo… diciamo che sono prossimo al lancio del mattoncino dalla finestra… Cosa posso fare?

Ps. come da precedenti tentativi ho anche disabilitato i vari antivirus e firewall… Non cambia nulla… sempre bloccato sulla mela di avvio, ma senza l’avvio… :frowning:

hai l’ ultima versione di itnunes?hai cambiato porta usb?

l iphone è italiano o straniero?

hai provato ha disinstallare itunes e componenti aggiuntivi riavviare il pc reinstallare itunes da qua :Apple - iTunes - Download iTunes Now e riprovare
prova con un altro pc questo utente ha risolto cosi ti posto la discussione :https://www.google.it/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&sqi=2&ved=0CDQQFjAA&url=http%3A%2F%2Fwww.iphoneitalia.com%2Fforum%2Fsblocco-downgrade-jailbreak-e-sim%2F600-iphone-bloccato-con-cavetto-icona-itunes.html&ei=JRBoUa-NHsHZOcjdgYAO&usg=AFQjCNHzRafDG1JYIHFkp-BgjdBEZJsW2w&sig2=9g-LNk7e-CITTp1WGVxTkQ

sono tutte procedure che ho provato perchè i problemi mi capitarono anche all’epoca del primo jailbreak… il dispositivo è di origine ungherese, ma dopo il primo ripristino non pensavo di poter ritrovare questi problemi… uffa…

prova come descritto da Tony :wink:

provato, ma adesso rimane in dfu… :cursing:

esci dal dfu premendo home+ sleep fino a quando non compare la mela.

prova su un altro computer

intanto spiegami come hai creato questo custom firmware

ho seguito la guida da usare con snowbreeze, una volta ottenuto il file, ho seguito la procedura da itunes selezionando il file con lo shift, e alla fine sono rimasto dove ho detto finora… :frowning:

prova su un altro pc

ragazzi, è fatta!!! alla fine era lo stramaledetto pc, ma non solo il mio, ma anche il portatile… in pratica il ripristino da Win7, Win XP, non me lo vuole fare in nessun modo… sono stato 2 ore sul pc di mio suocero che monta un Win98… l’attesa è stata lunga e snervante, ma alla fine è andata… ma perchè non funziona con diversi OS???

strano che con un win98 sia andato…non ha compatibilità…

magari nei tuoi computer c’è qualcosa che ostacola il processo di ripristino.

credimi, mi sn fatto anche io meraviglia della cosa… molto probabilmente ho avuto la famigerata botta di “fortuna”! :smiley: almeno mi sono risparmiato di fargli fare il volo dell’angelo dal 3° piano eheheheheh

diciamo che ha sentito il pericolo e ha deciso che non gli conveniva…bene dai l’ importante è aver risolto :wink:

edita però il tuo post :wink: siamo sempre un forum pubblico.

edita? aspè adesso sono un attimo perso… non sò se dipende dalla momentanea rilassatezza del successo o dal fatto che non ho capito proprio… (comunque si, ha avuto il terrore :D)

edita= modifica… :wink:

per stavolta faccio io

no vabbè se mi dici come devo modificarlo lo faccio io, altrimenti non imparo mai… :smiley:

l ho fatto io questa volta ma te lo spiego lo stesso :wink: basta andare in basso a destra del post richiesto e cliccare su “modifica messaggio”… modifichi ciò che devi e salvi :wink:

errore 2003

Ciao, ho lo stesso tuo problema cioè errore 2003…potresti indicarmi tutti i passaggi che hai fatto per risolvere tale problema? te ne sarei immensamente grato!