redsnow!!!!!!!!!!!

Un ciao a tutti del forum, qualcuno mi puo aiutare con redsnow? nel senso, avevo precedentemente sbloccato con quickpawn, col vecchio firmware, ora ho installato il 3.0, ma mi sa ke in qualche passaggio precedente ho fatto qualcosa di errato, ora ho usato il redsnow, ad un certo punto mi dice windows ho smesso di funzionare!!!:mad::mad::mad:, mi rimane sulla iphone downloading data jb.
Perche qualcuno mi aiuta

successo anche a me…

devi disattivare antivirus e anche il firewall di windows…

redsnow!!!

Grazie alex, ma xke bisogno disattivare sia il firewall. antivirus?, cmq sto facendo un ripristino, per vedere se i 500mb, della precedente se è rimasto intatto, ora il ripristino lo ha finito ora riprovo, poi ti dico.:):slight_smile:

a me i 500 nn li ha persi…tranquillo…

i perchè nn li so…avevo lo stesso problema e mi hanno consigliato così e ha funzionato

redsnow!!!

Ciao alez ho riaperto un altra 3ad, ma veramente non capisco il perche ora riprovo, non so + cosa pensare unìaltra cosa ma devo lasciare aperto itunes?:cursing:

la guida è questa

http://www.iphoneitalia.com/redsnow-jailbreak-su-iphone-3g-e-2g-fw-3-0-windows-40153.html

funziona!!!

Ciao alez, funziona sono riuscito, probalbilmente, coi tasti ero un po lento cydia c’è e opra godoooooooooooooooooooooooo!!!
Grazie cmq a te e a tutti:):):):):):):):D:D:D:D:D

A me il jailbreak funziona.però cydia è lento e “crasha” spesso. qualcuno mi può aiutare?

cydia!!!

Ciao andrea, a me va come prima, probalbilmente, si dovrà ancora stabillizzare, puo darsi con una nuova patch, perche sinceramente sul mio va!!!:D:D

prima o poi ti chiederà di fare l’essential upgrade…lo farai e poi andrà meglio…

almeno fin’ora…

ora ti manca solo l’icy ( che sostituisce l’installer di prima)

su sources aggiungi la repo apt.ripdev.com e poi cerchi e installi icy…

ottima cosa…

bai bai