Problemi Iphone 4 Safari...

salve a tutti,
ho riscontrato sul mio iphone 4 un problema; quando vado su safari, mi sono accorto che sulla stringa degli indirizzi il copia incollla e taglia non lo vedo più; mi si apre le targhettine marroncine, ma sono vuote, non ci sono le scritte taglia incolla e copia.
Inoltre se per esempio voglio fare una ricerca e “clicco” per iniziare a scrivere, safari si chiude in automatico. Se vado sulla pagina di google tocco la parte vuota dove dovremmo scrivere cio’ che cerchiamo, mi si chiude safari. Nei programmi dove bisogna scrivere qualcosa, mi si chiudono, quindi non solo safari.
Premetto che ho precedentemete installato celeste, ma dato l’alto consumo della batteria ho deciso di toglierlo.

Altra cosa strana che mi sono accorto, uso su winterboard typophone 4 e da quando ha incominciato a farmi i capricci, per sbloccare il telefono, non viene sbloccato con la sua stringa ma con quella originale…mi spiego meglio, lo sfondo è quello di typophone, ma per accedere alla home, e quindi sfiorare con il dito da destra verso sinistra, lo si fa in maniera tradizionale e non con quella di typophone.

Per spiegarmi meglio, potrei magari farvi vedere delle foto, posso postarle?
Per quello che ci capisco presumo sia un problema con action menu…ma chiedo un aiuto dai più esperti

posta le foto

questa è la foto di cui vi parlavo, mi auguro sia di vostro aiuto

e questa è typophone,

Credo sia un problema di ActionMenu… da dove avevi scaricato Celeste?

è stato comperato. Il problema è stato riscontrato non quando è stato tolto ma quando ho tolto da cydia theme it l’applicazione dove all’interno puoi comperare numerosi temi. Praticamente non si toglieva mai, provando e riprovando… è stato tolto e da li’ ho incominciato a riscontrare questi problemi. Sono sicuro sia questo il problema (action menu) perchè quando provavo da cydia a toglierlo, mi appariva delle stringhe rosse e non si completava la disistallazione…e la scritta rossa parlava appunto di action menu.Ora quando provavo a togliere theme it al momento della rimozione c’era scitto rimuovi theme it e action menu. L’errore me lo dava proprio quando in fase di rimozione si fermava su action menu, mi ridava il respring e niente non si toglieva. una volta tolto ve l’ho già detto…problemi.

Prova e riprova, la scritta rossa è sparita, la disistallazione è andata a buon termine, respring e l’icona theme it è stata tolta…ma i problemi sono venuti…ho riprovato a rimettere theme it, si scarica ma manca “l’action menu di supporto” che prima avevo. Comunque una volta installato, l’applicazione funziona ma i problemi rimangono. aiutatemi please

E se installi Action Menu?

già fatto ma niente… action menu e ache action menu plus…niente.
Come faccio? ho un 4.2.1 e non ho voglia per ripristinare tutto. Mi piacerebbe una soluzione meno invasiva

soluzioni please…

aiuto

non di può continuamente uppare le discussioni, se qualcuno ti saprà aiutare lo farà, anche senza chiedere aiuto ogni 2-3 ore

Prova a eliminare Celeste e riavvia l’iPhone

già fatto billie89, ma c’è sempre il problema, ho provato anche a eliminare winterboard e a rimetterlo…ma ho sempre il solito problema

gisss è vietato uppare discussioni come hai fatto tu ieri inserendo 2 post contigui a distanza di poche ore…attendi le risposte ed aiuti degli utenti senza ripeterti nel postare…grazie

Allora non ti rimane altro che ripristinare da iTunes e rifare il jailbreak.

Credo anche io che sia l’ unica cosa da fare :frowning:

Prova e poi facci sapere :wink:

ok, ma ho un po’ di paura, ho gli acid salvati ma sinceramente non ho mai ripristinato un iphone ( ho un 4.2.1 e voglio mantenerlo)

mi potreste postare la guida per ripristinare un firmware 4.2.1 con gli ecid salvati?
grazie

Ecco la guida del blog:
http://www.iphoneitalia.com/guida-eseguire-il-downgrade-da-ios-4-3-3-a-precedenti-238113.html

Non fare caso al firmware la procedura è sempre la stessa

Sent from my iPhone using Tapatalk