Problema iphone 4 ios 5.0.1 Segnale sparisce

Ragazzi spero sia la sezione giusta da qualche tempo mi sta dando queto problema l iphone ( ha 3 mesi di vita ) : cambiando zona l iphone perde il segnale , ma , spegnendolo e riaccendendolo il telefono prende ,oppure se ritorno a casa ritorna a prendere nuovamente . Ho provato resettarlo a reimpostare le impostazioni di rete è andato bene per un po’ ma poi torna a fare lo stesso difetto ; ho provato anche quando non prende ad attivare e disattivare la modalità aereo ma quando la disattivo mi escono le tacchette del segnale ma non l operatore vicino quindi praticamente non prende . Sono disperato ragazzi aiutatemi!

Se hai provato già tutte quelle cose, e non noti
Miglioramenti… Il prossimo passo è un ripristino da iTunes! Se anche così non dovesse andare dovresti provare a farlo senza recuperare il backup

Sent from my iPhone using Tapatalk

era successo anche a me dopo aver aggiornato a iOS 5.0.1 …
ho effettuato l’aggiornamento direttamente da iTunes ed il giorno dopo si sono manifestati i problemi che hai evidenziato anche tu … ho scaricato il file, rispristinato l’iPhone e tutto si è sistemato …

idem per me. dopo qualche settimana di iOS 5.0.1 ho iniziato a perdere il segnale continuamente e per recuperarlo dovevo spegnere e riaccendere.
il ripristino da iTunes ha risolto il problema :wink:

hai 3 come operatore? Se si, e se dopo il ripristino da iTunes il problema si ripresenta; togli la ricerca automatica del gestore e imposta 3ITA come gestore “predefinito”, ho avuto anche io questo problema ed ho risolto cosi’.

È probabilmente un bug di iOS 5.
Scaricalo da blog e ripristina l’iPhone cOl firmwere precedentemente scaricato

ho tim come operatore , quindi voi mi dite che ripristinando da itunes avendo comunque il backup si risolve?!

Come e’ gia’ stato scritto, sara’ un bug di iOS 5.0.1, con il ripristino senza backup risolvi, ma potrebbe ripresentarsi come e’ successo ad altra gente

La causa può essere il backup perché i può essere qualche file corrotto.
Nella maggiorn parte dei casi è un bug che però si sta presentando meno freuentemente. Come già detto prima ti consiglio di scaricare iOS 5.0.1 e ripristinare in DFU così sei sicuro

Mi sta passando la voglia di aggiornare l’iPhone, l’ho preso da pochi giorni con il 4.3.3 va una bomba e mi sa tanto che me lo tengo così. Questi bug a mio avviso sono inaccettabili


I am here: http://maps.google.com/maps?ll=42.412455,12.345373

Ė uno dei problemi che affligge il 5.0.1. Peccato perché Apple non ci sta facendo una bella figura. Infatti sul mio iPhone mi tengo stretto il firmware 5.0 che funziona benissimo e non ho mai avuto problemi (ho Tim come operatore)

Guarda io ho un iphone 4 comprato a giugno di qest’anno ho iOS 5.0.1 jailbreak untethered ho Vodafone e non mi ha mai dato problemi di ricezione…Anzi una sola volta si era impallato ho ripristinato la rete e adesso va che è una meraviglia…

Io conosco qualcuno che ha aggiornato e si trova benissimo anche con iPhone 3 ma sono piu quelli che si lamentano

Anche se scettico alla fine oggi ho aggiornato il mio iPhone 4 da 4.3.3 a 5.0.1 e con operatore Tim funziona tutto perfettamente

Sent from my iPhone using Tapatalk

Superteo: hai notato qualche differenza nella durata della batteria? Grazie.