problema downgrate ios 5.1.1 il dispositivo non è adatto alla build richiesta

ciao a tutti suono nuovo del forum…subito vi posto un mio problema…
purtroppo ho aggiornato il mio iphone 4 al nuovo firmware ed ora seguendo la vostra guida sto tentando di eseguire il downgrate ad ios 5.1.1 seguo tutto ma purtoppo al passaggio finale quando devo andare su itunes per ripristinare mi esce un messaggio di errore"impossibile ripristinare iphone,il dispositivo non è adatto alla build richiesta"…gli shsh li ho recuperati da cydia tramite redsnow ultimo uscito ed ho seguito passo passo la vostra guida…è la quinta volta che stò rifacendo il processo ma sempre lo stesso errore…ah possiedo un mac,itunes aggiornato!potete aiutarmi?grazie!

il titolo è generico e come da regolamento dovresti editare ed inserirne uno più specifico…qui il percorso : modifica messaggio/modalità avanzata/titolo

ora attivando tiny umbrella mi da errore 1600 sapete aiutarmi?

problema downgrate ios 5.1.1 il dispositivo non è adatto alla build richiesta

Hai la possibilità di postarmi una foto contenente gli shsh che hai salvato con tinyumbrella ?

2353926747695_iPhone3,1_5.1.1_9B206_Restore.ipsw ora non riesco ma questo è quello che inserisco x ripristinare con itunes effettuato tramite redsn0w…in poche parole lancio il tss server di umbrella e il file scritto sopra con itunes e poi mi esce l’errore…

problema downgrate ios 5.1.1 il dispositivo non è adatto alla build richiesta

In tinyumbrella hai gli shsh di iOS 5.1.1 build 206?

gli shsh me li ha salvati con redsn0w tramite cydia…

problema downgrate ios 5.1.1 il dispositivo non è adatto alla build richiesta

Quindi hai salvato gli shsh del fw che montavi nel tuo iPhone giusto?
Quale build ha?
La 206 o la 208?

non ne ho idea come faccio a saperlo?

problema downgrate ios 5.1.1 il dispositivo non è adatto alla build richiesta

Collega l’iPhone a tinyumbrella e clicca su “save shsh”
Gli shsh verranno richiamati dai server di cydia

ah ok trovata iPhone3,1_5.1.1_9B206_Restore.ipsw

la versione è 206…se apro umbrella non mi lascia salvare gli shsh e c’è un messaggio che dice request shsh from cydia is currently set this cant cause issues…

problema downgrate ios 5.1.1 il dispositivo non è adatto alla build richiesta

Lascia stare quei messaggi

L’iPhone e’ italiano o straniero?

italiano prima avevo jailbreak di ios 5.1.1 e precedenti…è tutto il giorno che sto effettuando prove ma nulla…

problema downgrate ios 5.1.1 il dispositivo non è adatto alla build richiesta

Segui questa guida e assicurati di avere iTunes aggiornato,disattiva l’antivirus

  1. Scarica l’ultima versione di redsn0w

http://www.iphoneitalia.com/programmi-utili-per-il-jailbreak

  1. Collega il dispositivo al pc (assicurati di avere itunes aggiornato) e apri redsn0w

  2. Spostati in “extras” quindi in “shsh blobs” e in “stitch”

  3. Clicca adesso su “ipsw” e seleziona il fw a cui vuoi fare il downgrade (iOS 5.1.1 build 206)

http://www.iphoneitalia.com/link-per-il-download-di-tutti-i-firmware-per-iphone-370.html

  1. Alla voce “blobs” seleziona “local” se hai i certificati del fw sul tuo pc o “remote” se intendi prelevarli dai server di Cydia.

  2. Attendi che redsn0w crei il tuo custom personalizzato

  3. Ripristina il custom tramite iTunes dopo aver messo in DFU mode (shift+ripristina quindi seleziona il custom fw)

ho gia fatto tutto alla lettera questo più di 5 6 volte…

Non esiste altro purtroppo,prova con un altro pc

proverò ultima possibilità con ireb…

Infatti,prova e facci sapere :wink:

Ragazzi, ottengo il messaggio identico mentre provo a fare il downgrade da 6.1.2 a 5.1.1 sul mio 3GS OLD BOOTROM.

Premetto che non ho i shsh salvati per quella versione ma ho letto che i 3GS OLD BOOTROM non dovrebbero avere problemi di installazione anche senza shsh salvati (basterebbe mettere in DFU e ripristinare via itunes).

Voi che mi dite?
Al momento sto provando ma non mi funziona e mi restituisce appunto l’errore in topic.

Qualche idea?

Thanks,
A.