Problema con versione 4.3.5 (8L1). Possibile downgradare o upgradare ?

Ragazzi è da settembre che convivo con un problema… Ho un iphone 3gs e sono sempre stato restìo a jbreakkare ma alla fine mi sono fatto convincere da un collega che mi ha installato il jb 4.3.5 (8L1). A parte il fatto che non posso mai spegnerlo per non dovere poi riavviarlo dal pc (ma questo sarebbe il male minore), il problema è che almeno una volta al giorno mi si blocca!!! Rimane freezato quando scorro la freccetta per sbloccare il desktop e non riparte più se non da pc via redsnow… Sono disperato perchè mi è capitato di rimanere per strada senza telefono in momenti in cui mi serviva essere reperibile! :crying:
Ho chiesto al suddetto collega di riportarmelo ad originale o di installarmi ios 5.0 originale ma non ci riesce! :thumbdown:

Qualcuno ha avuto lo stesso problema o può aiutarmi? vorrei downgradare o upgradare ma tenendolo originale…

Grazie in anticipo a tutti.

Come da regolamento metti un titolo specifico o devo chiudere.
dal primo post click su modifica e poi su avanzate

meglio?

nonè il discorso di meglio o peggio… è il discorso che il regolamento chiede un titolo specifico e non generico.

cmq l’unica cosa che puoi fare è installare iOS 5.1

no ma la mia assolutamente non era una critica! pensavo andasse bene dal momento che avevo messo la versione precisa, sorry.

purtroppo quando provo a mettere il 5 da un errore (3194). Il mio collega ha provato anche con un programma (mi sembra umbrella) ma non va… tra l’altro sapresti dirmi se il 5 rallenterebbe di molto il 3gs?

non il 5.0, quello non ha piu i certificati firmati e snza gli shsh salvati non puoi installarlo.

Devi mettere il 5.1, l’ultimo disponibile. Io lo ho sul 3GS (che ora uso per lavoro con operatore Fastweb).

Non è una scheggia, ma non posso dire che si rallenta… per me va molto bene.

Ti ringrazio oggi pomeriggio provo e ti faccio sapere. Grazie ancora

:slight_smile: :thumbup1:

Rieccomi qui…
Niente purtroppo il problema non l’ho ancora risolto. Ho provato ad installare il 5.1 ma una volta fatto il backup e scaricato il software, itunes mi mi tira fuori il solito errore 3194… non so come fare :frowning:

Fai in questo modo:

Assicurati di avere l’ultima versione di Tinyumbrella e di iTunes.Successivamente collega l’iphone al pc e apri Tinyumbrella,spostati su ADVANCED e leva la spunta da SET HOSTS CYDIA ON EXIT,poi riavvia il PC.
Successivamente ripristina mettendo in dfu.
http://www.iphoneitalia.com/tutorial-come-mettere-iphone-in-modalita-dfu-manuale-manualmente-1131.html

Se non dovesse funzionare prova con un altro pc e assicurati di avere sempre l’ultima versione di iTunes

Grazie Billie! provo anche questa e ti aggiorno!

Prego :wink: