Problema con Gmail e firmware 3.0

Da quando ho installato il firmware 3.0 sul mio iPhone 3G non sono riuscito a settare ed a utilizzare la mia casella di posta GMAIL (imap) non mi consente di utilizzare l’SSL e mi compare il messaggio che non riconosce l’host di entrata imap.gmail.com .
Avete qualche consiglio da darmi?

P.S. Non ho ancora effettuato il JB volevo prima risolvere l’unico problema che ho con il fw.
Grazie per l’aiuto.

pure io ho gmail, sto finendo il ripristino backup dopo il jalib con la 3.0 poi setto gmail e ti faccio sapere, abbi pazienza fino a stasera (al max domattina)

prova seguendo questa guida :wink:

http://www.iphoneitalia.com/tutorial-iphone-impostare-gmail-con-imap-530.html

Ho eseguito alla lettera proprio questa guida ma non ne vuole sapere…:frowning:

La questione riguarda l’SSL che deve essere in posizione on per poter effettuare il settings della mail. Invece il fw non l’accetta in posizione on.

Il mio dubbio è che inserendo il carrier personalizzato per H3G per l’utilizzo del tethering (tramite help.benm.at/) mi abbia bloccato l’uso del SSL e che quindi non mi permetta il settings di gmail.

Non sono un esperto quindi potrebbe essere anche una c…ta!!
Aiutatemi grazie.

Ancora nessuna novità su questo problema? A nessuno gli si è presentato lo stesso disguido…
Grazie per le risposte…

prova con un ripristino delle impostazioni e vedi se risolvi

Io non ho avuto nessun problema di settaggio GMail

ok provo ad effettuare un nuovo ripristino …

purtroppo nulla da fare… Provo ad impostarlo con pop invece che imap…

Problema risolto grazie :smiley:

Ciao Eiredesign

mi potresti dire come lo hai risolto? Ho lo stesso identico problema con Gmail e firmware 3.0!