Problema blocco automatico con ios 5

SALVE!! ho un grosso problema… ho aggiornato il mio iphone a ios 5.01 e praticamente ho un bug fastidiosissimo!!! non posso mettere il blocco automatico altrimenti appena 30 secondi dopo che la schermata si annerisce il telefono si spegne improvvisamente e si riavvia solamente con tasto home + sleep cosa mai può essere questa diavoleria!? provato di tutto ripristino, ripristino in dfu come nuovo iphone!!! ma il bug rimane… sono disperato!!! vi prego aiutatemi!!! :frowning: :frowning:

se hai fatto anche il ripristino in DFU senza riprendere nessun backup, allora, è sicuramente un bug di ios 5.0.1 e non potrai fare nulla! mi dispiace

Si,potrà tornare ad iOS 4.1 :slight_smile:

Non credo perchè ho aggiornato quello di un mio amico con 5.01 e da lui tutto ok!!! non credo sia un bug del 5.01!!

billie pensi che si risolverà…

Potresti seguirmi… sono alle prime armi!!

non uppare per favore… cmq prova ancora una vltaa ripristinare in DFU mode :wink:

L’unica cosa che puoi fare e’ ripristinare un custom firmware di iOS 4.1 con sn0wbreeze.
Gli altri firmware (diversi da iOS 5.0.1 che e’ l’ultimo disponibile) necessitano degli shsh per poter essere ripristinati.
iOS 4.1 e’ l’unico firmware “vecchio” che Apple firma ancora in iPhone 3GS
Scaricati iReb rc4 dal blog
http://www.iphoneitalia.com/ih8sn0w-rilascia-ireb-rc4-214756.html poi segui questa guida per crearti il custom firmware di iOS 4.1:
http://www.iphoneitalia.com/guida-eseguire-il-jailbreak-del-firmware-4-1-con-sn0wbreeze-2-1-windows-168536.html

Qui trovi invece iOS 4.1 per iPhone 3GS,necessario per sn0wbreeze:
http://appldnld.apple.com/iPhone4/061-7938.20100908.F3rCk/iPhone2,1_4.1_8B117_Restore.ipsw

Usa la modalità “Expert Mode” per crearti il custom firmware.

Dopo aver creato il custom del firmware apri iReb e metti in dfu l’iPhone (seguendo ciò che ti dirà lo stesso tool) poi ripristina il firmware creato con sn0wbreeze con iTunes tenendo premuto su SHIFT e premendo su RIPRISTINA

In questo modo avrai anche il jailbreak untetherd

Scusa…

No!!! ma non è straniero il mio iphone!!! è italianissimo!! :slight_smile:

E’ lo stesso,puoi seguire la guida tranquillamente :wink:

Ma cosa perderei di rilevante rispetto a ios5!? e poi… un’altra gentilezza… cosa sarebbero gli SHSH!? io più che altro uso viber… e qualche altra applicazione… potrei continuare ad usarla!?

http://www.iphoneitalia.com/forum/sblocco-e-jailbreak-iphone-4/67264-chiarimenti-sul-file-shsh-e-su-quando-salvarlo-9.html

Si potrai usarlo

perderesti tutte le funzioni nuove di ios 5, ovvero icloud ecc…
per i file shsh leggi il post di Billie :
http://www.iphoneitalia.com/forum/sblocco-e-jailbreak-iphone-4/67264-chiarimenti-sul-file-shsh-e-su-quando-salvarlo.html

Cavolo… è un problema… vorrei tanto riuscire a capire da che cosa viene questo bug e lasciare tutto com’è… 5.01 è davvero fantastico… non so cosa fare… non posso credere che non ci sia una soluzione a questo bug… mica è un problema hardware…!?

non credo ke sia un problema hardware

Si… però… sai a volte non funziona l’innalzamento e l’abbassamento del volume e inoltre a volte non riesco ad ascoltare la musica con l’auricolare in quanto si sente a tratti… non vorrei che fosse un problema connesso al connettore numero 5 … mi viene il dubbio… ma non riesco a collegarlo con il bug del blocco automatico… :frowning:

Ah!!! un’altra cosa… ma per la baseband e l’iboot ci saranno problemi!? ho baseband 05.16.05 e iboot 359.3.2 ???

Marco… perdonami gli up ma non riesco mi da errore 1600 dopo che provo il ripristino con itunes!! bisogna per caso togliere la sim??? oppure c’è qualcos’altro!? un passaggio sulla guida che non mi convince… sarebbe il numero 7 della guida a questo link: http://www.iphoneitalia.com/guida-eseguire-il-jailbreak-del-firmware-4-1-con-sn0wbreeze-2-1-windows-168536.html

Cosa dovrei fare lì… io metto solamente il refresh a a repo666 e poi faccio il download e vado avanti!! c’è qualcos’altro da fare!? può essere perchè itunes è aggiornato all’ultima versione!? può essere perchè metto la spunta sul trasferimento degli SSH!? può essere che la causa sia il fatto che non ho spuntato la sessione activate iphone su snowbreeze!? ma il mio telefono è italiano!!! :frowning: può essere perchè non ho avviato IREB RC4 è ho fatto direttamente il ripristino con itunes!? aiutooooooo!!! :frowning: :frowning:

Vi prego ragazzi!!! aiutatemi sono rimasto sull’errore 1600!!! ma cosa succede!? devo fare qualcosa di particolare!? aiutooooooo