Problema airpods prima generazione si disconettono

Buongiorno a tutti volevo un aiuto da tutti voi…ho delle airpods di prima generazione da circa tre anni mi trovavo benissimo fino a due mesi fa…adesso mi succede che la cuffietta sinistra si scollega dopo circa 20 secondi…ho provato con vari terminali:…ho fatto più volte il ripristino…ma niente da fare…qualcuno mi può aiutare?..grazie a tutti

3 anni non sono pochissimi, la batteria in che stato è?

in ogni caso non credo ti si possa dare un grande aiuto, oltre che resettarle non puoi fare, non ti resta che l’assistenza, ma non credo ne valga la pena

La carica dura parecchio anzi…c’è solo questo problema che si disconnette la cuffia sinistra…comunque appena possibile le porto in assistenza…grazie per la risposta

In assistenza faranno ben poco
Qui Apple è molto chiara

https://support.apple.com/it-it/airpods/repair/service

Io ho lo stesso problema ma con la cuffia destra, dura circa 10 minuti e poi si disconnette. Rimetto la cuffia nel case per qualche secondo e poi riprende a funzionare per alcuni minuti, La batteria sembra ok, almeno a quanto riportato quando viene effettuato il pairing. Provato a resettare più volte ma non è cambiato nulla

ho lo stesso problema pure io, la cuffia sinistra si disconnette dopo un periodo ti tempo e sono costretto a reinserirla nel case per alcuni secondi.
qualcuno ha trovato una soluzione??
la durata della batteria è ancora buona

Stesso problema, resetto torna a funzionare, poi dopo 20 secondi smette

Buonasera ANCHE a te :flushed:
Come primo messaggio, un “ciao” sarebbe stato gradito.

In linea di massima sono guasti ai dispositivi. Apple mette a disposizione il cambio dei singoli AirPods o del solo case, a seconda di cosa sia guasto.

Questa cosa della disconnessione la noto solo su iPhone con iOs 15.x. Mentre se le uso su Apple TV e iMac non si presenta… funzionano normalmente. Quindi escludo problema di batteria…

Bene
Allora prova ad attendere settimana prossima. Uscirà iOS 15.1

pure con la RC di iOS 15.1

…eh allora vale lo stesso discorso dell’altro topic.
O si risolve con un DFU, oppure esiste una problematica hardware.
Solo Apple mediante diagnostica potrà dare riferimento

mi succede sia su 12 pro, su 8 e su X. quindi escluso problema hardware su iPhone… e anche su AirPods, visto che ne ho due paia stesso modello.

Purtroppo succedeva anche a me con un paio di AirPods prima generazione.
Vista la mancata voglia di impazzire ed occupare tempo, ho risolto acquistando un paio di AirPods di seconda generazione.
Tutto risolto.
Ora, a distanza di 1 anni e mezzo, quelle cuffie sembrano ancora funzionanti ma continuano a perdere la connessione.