Problema aggiornamento iPad2

Ciao a tutti! spero di trovare la soluzione al problema ^^

Allora, cominciamo col dire che stasera ho aperto la scatola del mio iPad2 32 GB WiFi+3G, l’ho attaccato ad iTunes (iMac 2007 24’’, Lion 10.7.2, iTunes 10.5.1 (42), in poche parole, aggiornamento del sistema mi dice che è tutto aggiornato al massimo). Non ho firewall attivi, e l’iPad non ha scheda SIM inserita. Ma quando vado ad aggiornare l’iPad alla versione 5.0.1 dalla 4.3.5 con cui è uscito dalla scatola, dopo che iTunes ha spacchettato il firmware mi viene a dire “Impossibile ripristinare l’Ipad <<MarvinPad>>, the device isn’t eligible for the requested build”, senza specificarmi alcun errore.

Che può essere?

iTunes e’ aggiornato all’ultima versione?

10.5.1, certo. Aggiornamento software mi dice che non ho nulla da aggiornare

Molto strano ma se hai una connessione WiFi e lo connetti ad essa, in poco tempo lui si scarica autonomamente l’aggiornamento e ti avviserà con un badge sull’icona “Impostazioni”, dopo sarà più semplice procedere con l’aggiornamento, intanto perchè non si scarica tutto l’OS ma solo la parte da aggiornare e poi perchè avendolo già scaricato va solo installato.
Per il resto non saprei suggerirti altro.

Fai in questo modo:
Scaricati iOS 5.0.1 da un link esterno (deve essere per iPad 2 ovviamente) e salvalo su tuo pc.
Successivamente connetti l’ipad ad iTunes,metti in dfu,tieni premuto su ALT e premi su RIPRISTINA quindi seleziona il firmware che hai scaricato prima.
Qui trovi la guida per mettere in dfu
http://www.iphoneitalia.com/tutorial-come-mettere-iphone-in-modalita-dfu-manuale-manualmente-1131.html

risolto. Era il file Hosts nella cartella etc, aggiustato quello ha aggiornato in 2 minuti

Scusa ma mi sorge un dubbio… Dato che l’iPad era nuovo forse ti dava errore perche’ di fatto non c’era niente da ripristinare

??? Ciò che dici non ha senso.

no, anche se nuovo si può ripristinare senza problemi

Buongiorno a Tutti!
premetto che ho un iPad 2 3g+wifi.
ho lo stesso problema tentando di aggiornarlo a 5.0.1, ahimè’, in ritardo, lo so, ora che e’ uscito l’aggiornamento 5.1.
Ho salvato a suo tempo gli SHSH del 5.0.1 con tinyumbrella e ho scaricato l’aggiornamento da un link esterno a iTunes ( v. 10.5.3 mac OSX lion). Ho letto alcune guide alla risoluzione del problema “iPad isn’t eligible for the requested build”, tentando di modificare il file hosts ( nella cartella /etc/) che sembrerebbe l’origine del problema, sostituendolo con un file che non contenga la “stringa”:
#74.208.10.249 gs.apple.com
( inoltre e’ presente anche questa riga, anche se non viene citata in alcuna guida come fonte del problema: #127.0.0.1 gs.apple.com).
Il tutto nel tentativo di poter jailbreakare a 5.0.1 con absinthe 0.4…
Niente da fare…

qualcuno potrebbe aiutarmi! sono “condannato” ad attendere la release jailbreak 5.1, o c’e’ una soluzione al problema?
Grazie anticipatamente a chiunque vorrà’ darmi una mano.

Per iPad 2 e iPhone 4s gli shsh non sono utilizzabili al momento

Sent from my iPhone using Tapatalk

Grazie della risposta, temevo fosse così’, anche se le guide presenti mi avevano fatto capire che esistesse un “work arround” al problema…
mannaggia

Si,ci stanno lavorando infatti,ma ancora non vi e’ un risultato.