Perdita connessione Handoff

Ciao ragazzi, a me capita quasi sempre, che Handoff tra il mio Mac e Iphone non funzinano regolarmente. Faccio un esempio, li abbino attraverso Bluetooth tutto funziona bene. Spengo il Mac il giorno dopo magari provo a riprovare handoff e non funziona bene i dispositivi non si vedono o viceversa a colpi. Questo mi compromette pure airdrop. Per ovviare al problema devo ogni volta uscire da iCloud, rientro e poi i dispositivi tornano a funzionare regolarmente pure airdrop tra il mio mac e iphone. Sempre che handoff sia legato all’ account di iCloud, e dopo un po di giorni perdono gli abbinamenti e soprattutto airdop va a colpi. Secondo voi devo inizializzare tutto il Mac e reinstallare Yosemite o il problema viene dall’Iphone e devo eseguire un ripristino?

I dispositivi infatti non sono da abbinare… Prova con un reset di SMC e PRAM sul Mac :wink:

Inviato dal mio iPad utilizzando Tapatalk 3.3 (beta)

Grazie, Michelinu, sono un po’ ignorante :), mi dai qualche dritta su come si fa questo reset?

Dipende dal modello del Mac, queste sono le guide di Apple:

PRAM: http://support.apple.com/kb/PH14222?viewlocale=it_IT (anche se c’è scritto Mavericks funziona ancora, provata l’altro giorno per lo stesso problema) :wink:

SMC: http://support.apple.com/it-it/ht3964

Inviato dal mio iPad utilizzando Tapatalk 3.3 (beta)

Grazie, ora gli do un’occhiata uso un Macbook pro retina metà 2012, e il mio sistema è OS X Yosemite

[SIZE=1]- - - Updated - - -[/SIZE]

Grazie, Michelinu, ho appena eseguito il reset della PRAM e SMC ora funziona regolarmente. Non ho abbinato via bluetooth i dispositivi, e vedo che funzionano correttamente, è corretto non abbinarli? Io ho solo acceso il bluetooth sull’Iphone e sul Mac. Ma non li ho associati. Mi viene come da dire ma cosa serve il bluetooth sul Mac se non lo abbino? Boh :slight_smile:

Di nulla :slight_smile:
Basta che il Bluetooth sia acceso su entrambi i dispositivi, non serve abbinarli :slight_smile:

Il chip Bluetooth viene sempre usato, ma senza associazione :wink:

Inviato dal mio iPad utilizzando Tapatalk 3.3 (beta)