Non riesco a salvare l' SHSH...

Attualmente ho IOS 5.1.1
TinyUmbrella ormai dice che e’ tardi.
iFaith dice “unsupported device”
Firmware Umbrella non mi funziona.
Absynth non mi funziona…

Cercando con Google trovo tantissime guide, ma sono sempre riferite a versioni di IOS vecchie…

Chi mi da una dritta ??

GRAZIE

Il toll iFaith non è ancora supportato per iphone 4S!
Con tiny ormai è tardi salvare l’shsh!
Avevi il jailbreak prima?

Sent from my iPhone using Tapatalk

iPhone 4S comperato due mesi fa.
Mai aggiornato. E’ rimasto come mamma Apple lo ha fatto.

CIAO

Mi dispiace ma se gli shsh non li hai mai salvati prima ora non potrai fare nulla!
Dovrai tenere IOS 6.

Sent from my iPhone using Tapatalk

Ma io ho ancora IOS 5.1.1 !

Ovunque leggo che posso salvare l’ SHSH del firmware attualmente nel telefono… ma nessuna guida funziona !

No.

Puoi salvare i certificati shsh quando sono ancora firmati da Apple.
Cioè quando per Apple è il fw più aggiornato.

Sent from my iPhone using Tapatalk

Usa questa guida:

http://www.iphoneitalia.com/come-salvare-i-certificati-shsh-delliphone-con-redsn0w-guida-288361.html

Naturalmente scarica l’ultima versione di tinyumbrella e non quella riportata nella guida,i procedimenti saranno identici

Anche scaricando l’ ultima versione, mi dice che il 4S non e’ ancora supportato.

Ok allora niente,non c’è alcun modo