Nessuna SIM installata

Ciao a tutti,

4S comprato sabato presso l’Apple Store.
Da stamattina mi dice “nessun SIM installata”; ho provato ad estrarla e reinserirla, riavviare, soft reset…niente, non risolvo.

A qualcuno e’ gia’ successo? Idee?

Che sim hai? Tagliata o micro sim?

Inviato dal mio GT-I5500M usando Tapatalk

Era una SIM “standard” ma aveva il ritaglio gia’ predisposto, in questo modo:

http://neuerdings.com/wp-content/uploads/2010/06/microsim.jpg

(e’ esattamente quella, T-Mobile, tedesca)

Strano, hai provato con altre sim?

Inviato dal mio GT-I5500M usando Tapatalk

Purtroppo no perche’ e’ l’unica microsim che ho.

Comunque cercando in rete ho letto che e’ molto diffuso (soprattutto su iPhone4)

Ho preso appuntamento al Genius per una sostituzione

Se me lo dovessero sostituire, me ne danno uno nuovo o rigenerato?

Ne abbiamo già parlato decine di volte… Abbiamo il tasto cerca proprio per questo.
Il problema non è hw ma sw.

Si risolve con uno o più ripristini senza riprendere il backup

Ovviamente rigenerato

Nel frattempo ho preso appuntamento, se risolvo con un ripristino annullo l’appuntamento :slight_smile:

Leggendo in rete sembra un problema della “slitta” della SIM…poi provo comunque a fare un ripristino

Grazie

Fai un ripristino in DUF e non riprendere nessun Backup. Poi ci rimetti le App a mano o da iTunes.

Ciao Marco :slight_smile: anche a me quando ho comprato l’iphone 4s e la sim l’ho tagliata naturalmente, mi diceva “nessuna sim istallata” ma poi l’ho messa un’altra volta e riacceso il telefono, ora funziona correttamente :slight_smile:

Oggi provero’ a fare un restore da iTunes, se non funziona provo in DFU, se non funziona vado all’Apple Store :smiley:

Ho appena fatto un restore…niente da fare :frowning:
Vado all’Apple Store

Alla fine il problema era della SIM…meglio cosi :slight_smile:

Ciao a tutti, da 2 ore il mio iphone mi dice “nesssuna sim”, sto pensando di fare un ripristino in DFU, MA tinyumbrella non mi funziona su questo pc, significa che poi non posso più rimettere il FW 5.0.1? dimenticavo il mio è un iphone 4

Hai provato con un’altra SIM prima di procedere?
Potrebbe essere un problema momentaneo del tuo gestore telefonico.