"nessun risultato" usando "cerca" in app contatti

Ciao a tutti, ho un problema con la funzione ricerca nella rubrica del mio iPhone: in pratica se apro l’app contatti e provo a cercare il nome di uno dei contatti tramite la funzione “cerca”, mi da sempre “nessun risultato”.
Cosa devo fare per risolvere il problema?
Ho già provato ad effettuare un ripristino, ma il problema non si è risolto.
In alto a sinistra nell’app ho la freccia circolare per aggiornare, non ho più la scritta “gruppi”.
Grazie a chiunque mi possa essere d’aiuto.

ciao,è una cosa analoga?
http://www.iphoneitalia.com/forum/generale-iphone-4s/148484-non-riesco-trovare-contatti-nella-rubrica-con-la-ricerca.html

Ciao,il titolo è generico e come da regolamento dovresti modificare e renderlo più specifico. Qui il percorso: modifica messaggio/modalità avanzata/titolo :wink: grazie

Ne soffre anche iOS 8.x … ogni tanto “crasha” io ho risolto semplicemente disattivando l’indicilizzazione rubrica dalla ricerca spotlight, riavviando, e riattivandola… a me ha funzionato anche se ogni mese circa succede sempre (ho notato quando crasha l’app “posta” o sarà un caso) e devo ripetere la stessa operazione…

la cosa è analoga a quella indicata nell’altro post, solo che non riesco a risolverla…
in contatti ho solo i contatti icloud e non altri (facebook o altro per intenderci)…

Non saprei, io ho risolto così… neanch’io ho facebook o altro solo la rubrica pura “modificata” con sync me…

Ciao, il ripristino l’hai effettuato in DFU e/o hai ripristinato qualche backup? Dovresti provare a ripristinare con DFU senza riprendere alcun tipo di backup (se hai attivato i contatti con iCloud anche se selezioni “Come nuovo iPhone” dovrebbero sincronizzarti lo stesso i contatti, almeno per me)

Inviato dal mio iPhone utilizzando Tapatalk

Quando apri i contatti vai su gruppi

[SIZE=1]- - - Updated - - -[/SIZE]

Quando apri contatti vai su gruppi e baffa tutti i contatti

buongiorno anche a te e benvenuto sul forum di iPhoneitalia.
Come primo messaggio, sarebbe stato gradito da tutta la community un saluto ed una presentazione in apposita sezione.

Inoltre, presta molte attenzione ai messaggi multipli. E’ vietato l’uso del crossposting. Il sistema, fortunatamente, ti ha unito i messaggi, altrimenti saresti finito nel filtro antispam.

salve a tutti anche a me sul mio iphone 6 plus con ios 9.1 succede che la ricerca nell’app contatti non dà risultati mentre funziona in whatsapp o spotlight…se apro l’app contatti non vedo la voce gruppi…
Grazie

Ciao a tutti! Anch’io stesso problema con iPhone 4s. Ma andando su gruppi e selezionando mostra tutti i contatti ho risolto. Però se voi non avete neanche la voce gruppi non saprei come fare… Ciao buona giornata

Inviato dal mio iPhone utilizzando Tapatalk

Stesso problema a me…IOS 9.1

Ciao avevo lo stesso problema, ho trovato il contatto con spotlight, ho cliccato sulla foto del contatto ed è apparsa la schermata dei contatti in alto c’è scritto Tutti i contatti ho cliccato lì ed ora la ricerca in contatti funziona.

Il problema, che poi non lo era affatto, l’ho risolto, andando in rubrica, cliccato in alto a sinistra su gruppi e poi togliendo la scelta nascondi tutti i contatti

Inviato dal mio iPhone 4S usando Tapatalk

Io invece che ho disattivato tutto dalle impostazioni di spotlight, quando faccio una ricerca da proclive (che è ridotto all’osso o al nulla eterno in pratica) o da qualsiasi altra parte, cerco in rubrica e trovo tutto… :smiley:

fammi capire, devo togliere le spunte a queste tre voci?..così facendo non ne vedo neanche uno
IMG_3582.jpg

il mio problema è che sparisce solo qualche contatto e di volta in volta me ne accorgo quando vado a chiamare qualcuno, e senza nessuna regola, da quello di mia moglie che avevo in memoria della sim da oltre 15 anni fino agli ultimi memorizzati

Non bisogna togliere la spunta.Va bene così come vedo.

Inviato dal mio iPhone 4S usando Tapatalk

Ancora non riesco a trovare una soluzione a questo problema…

É alquanto strano…

Inviato dal mio iPhone 4S usando Tapatalk

Sistemato dopo l’aggiornamento a 9.2…