iPhone 4 - problemi con iOS 5.0.1

Ciao a tutti,
inizio questa discussione per capire se qualcuno ha riscontrato gli stessi miei problemi dopo l’aggiornamenti al 5.0.1! In verità le cose strane sono 3 o 4:
1 mi si blocca lo skermo in orizzontale quando faccio una foto e nn torna diritto raddrizzando il cel.
2 spesso mi blocca l’invio dei messaggi e devo spegnere e riaccendere (compare un punto esclamativo in un tondino rosso cn la scritta “nn consegnato”.
3 quando mi arriva una kiamata compare la scritta “sconosciuto” e dopo un secondo il nome di ki mi kiama.
4 ho l’impressione ke la batteria duri di meno.
Ho già ripristinato il tel ma questi problemi nn li ho risolti, a qualcuno capita lo stesso? Grazie :frowning:

Prova fare un ripristino in DFU senza riprendere nessun backup, impostando il dispositivo come nuovo

Potresti spiegarmi cosa significa in dfu?e poi, se lo imposto come nuovo dovrò rimetterci tutto da capo?Grazie!

Segui questa guida per mettere l’iPhone in DFU: http://www.iphoneitalia.com/tutorial-come-mettere-iphone-in-modalita-dfu-manuale-manualmente-1131.html

Si, se non riprendi nessun backup devi rimetterci di nuovo tutto…

Ok, adesso guardo, grazie mille :slight_smile:

luca scusami…siccome sto avendo problemi anche io…volevo sapere se io ripristino…posso aggiornare solo a 5.0.1?nel senso nn posso tornare 5.0.0?

No Apple ha bloccato le firme su quel firmwere e adesso puoi solo aggiornare a ios 5.0.1.
Ricordati che sei hai il jailbreak non devi cliccare su aggiorna ma su ripristina perchè altrimenti perderesti 500 mb di memoria perché il jb rimarrebbe congelato dentro il tuo terminale
;D

ok filippos…cmq niente jb… che p…e xo…sto 5.0.1 mi sta facendo andare fuori di cervello…se nn aggiornavo era meglio -.- vabbe…grazie mille!

Io ho aggiornato stasera speriamo non ci siano sorprese!!!

Sent from my iPhone using Tapatalk

Cone non detto batteria nella notte scesa dal 98 % al 70% senza nessuna app aperta che potesse sfruttare batteria vabbe aspetteremo un futuro aggiornamento

Sent from my iPhone using Tapatalk

Tieni il wifi o il 3g sempre attivi?

io navigo molto più lento… consigli?

prova a ripristinare le impostazioni di rete
impostazioni–>generali–>ripristina–>ripristina le sole impostazioni di rete!
se nn dovesse funzionare, ripristina l’iphone mettendolo in DFU mode!!

gia ripristinato imp di rete
gia ripristinato su iphone

di nuovo in dfu… che palle … non puo’ essere un problema di voda? loro mi hanno detto che va bene

chiama il tuo operatore e chiedi info sul problema… qualora andasse tutto ok per loro, dovrai ripristinare in DFU senza riprendere nessun backup!