Iphone 4 non entra in DFU

Salve ragazzi. Ho appena ricevuto un iphone straniero, e vorrei quantomeno abilitarlo come ipod

Il problema è il seguente

Itunes sembra non rilevarlo, e quando cerdo di metterlo in dfu mode, sembra non entrare anche se lo schermo resta nero. Il programma redsn0w difatti dice che non sono riuscito a metterlo in dfu

Sono sicuro che il collegamento con il pc c’è perchè il telefono si ricarica e si accede se lo collego

cosa posso fare?

p.s. ovviamente itunes 10.4.1

Aggiornamento: il telefono sembra proprio non essere riconosciuto dal pc, il cavo funziona perchè quando lo attacco al pc il telefono si accende, qualsiasi idea è ben accetta

Che firmware monta il tuo iPhone?

Non posso accedere all’iphone, il massimo che sono riuscito ad ottenere è l’icona di itunes fissa

Quando lo accendo normalmente mostra l’icona di itunes e posso solo fare chiamate di emergenza

Allora hai iOS 4.3.5 esegui il jailbreak tethered :
http://www.iphoneitalia.com/il-dev-team-rilascia-redsn0w-0-9-8b7c-283048.html

Innanzitutto grazie per l’aiuto Billie89

Dunque, sto provando con il nuovo programma aggiornato, questo è quello che faccio

Attacco l’iphone al pc e lo spengo. Poi seguo le istruzioni del programma premendo tasto accensione per 3/5 secondi (ed appare la mela, ma già al secondo tentativo non compare più) dopodichè tenendo premuto il tasto accensione premo home per 10 secondi ed infine rilascio il tasto accensione e tengo premuto home per il restante tempo

Il messaggio che ottengo è lo stesso, no device detected

Cosa posso fare?

Info utile

Se avvio il telefono ricevo il messaggio No SIM Card installed e poi dice di inserire una sim valida per attivare l’iphone

Che sia questo il problema di tutto?

No,quello e’ normale,il tuo iPhone e’ straniero,hai l’ultima versione di iTunes?

Si ultima versione: 10.4.1 l’ho scaricata qualche ora fa
Non sembra un problema di driver, ho provato su Lion e su windows

Spero ci sia un modo per risolvere…il telefono sembra vada sia in DFU che in Recovery ma non viene rilevato dal pc

Sto iniziando a pensare che sia un problema hardware

Il telefono una volta collegato si accende, ma è come se non esistesse per il pc. L’icona della batteria rimane fissa, non so se si carica. Potrebbe essere il cavo?

Si,prova a cambiarlo

Eh facile a dirsi, devo trovare qualcuno con un cavo uguale. Quello dell’ipod touch vecchia generazione va bene?

Si

Entro domani dovrei poter provare con un cavo di un ipod non touch, spero sia lo stesso. Ti farò sapere…ancora grazie per l’aiuto Billie

Prego :wink:

Aggiornamento. L’utente che lo aveva prima di me mi ha detto di aver provato con un altro cavo usb e non è cambiato nulla

Posso provare a fare qualcosa??

Nessuna idea ragazzi?

Niente,ne abbiamo parlato in privato,si tratta di un problema hardware.

Dici che può essere il connettore? se collego il cellulare con l’usb la batteria non sembra in carica

Sono tentato ad aprirlo per vedere in che condizioni è. Tu hai esperienza?