Iphone 3GS non mi legge la sim dopo aggiornamento

Scusatemi sono nuovo nel forum, c’è qualcuno che mi può aiutare?
Un mio amico ha fatto il ripristino di un iphone 3gs con già il jailbreak installato che aveva preso su internet e purtroppo non riconosce più la sim (quindi presumo sia straniero) e non riesco neanche ad attivarlo. Redsnow mi dice che iphone 3gs (6.0GM, new BR, 06.15.00), qualcuno sa come devo procedere per sistemare la parte telefonica oppure ripristinare qualche firmware funzionante.
Grazie in anticipo a chiunque mi possa aiutare o guidare passo passo.

allora…sapete se questo iphone ha gli shsh di ios 5.1.1 salvati con tiny umbrella?

Senza shsh, puoi rimettere solo IOS 4.1visto che è ancora firmato in iPhone 3GS.
Solo in questo modo potrai sbloccare la parte telefonica :wink:

Sent from my iPhone using Tapatalk

Ripristino firmware 4.1

non ho gli shsh salvati purtroppo, per ripristinare la versione 4.1 basta scaricare il firmware e ripristinarlo con itunes?
Dove posso scaricare if fw?
Grazie

Segui questa guida per crearti il custom firmware di iOS 4.1:
http://www.iphoneitalia.com/guida-eseguire-il-jailbreak-del-firmware-4-1-con-sn0wbreeze-2-1-windows-168536.html

Qui trovi invece iOS 4.1 per iPhone 3GS,necessario per sn0wbreeze:
http://appldnld.apple.com/iPhone4/061-7938.20100908.F3rCk/iPhone2,1_4.1_8B117_Restore.ipsw

Usa la modalità “Expert Mode” per crearti il custom firmware.
Ricordati di inserire anche la spunta su “activate the iPhone” nella sezione General di sn0wbreeze,dato che l’iPhone e’ straniero.

Dopo aver creato il custom del firmware metti in dfu l’iPhone (seguendo ciò che ti dirà lo stesso tool) poi ripristina il firmware creato con sn0wbreeze con iTunes tenendo premuto su SHIFT e premendo su RIPRISTINA.

Ho seguito la guida sopra indicata ma non mi va la parte telefonica e il wifi però sono riuscito ad attivarlo e ho cydia installato.
Vi posto i dettagli delle informazioni:

Versione: 4.1 (8B117)
Gestore: Non disponibile
Modello: MC135LL
Numero di serie: 799447TA3NP
Indirizzo Wifi: N/A
Firmware modem 06.15.00

Mi date qualche consiglio?
Grazie

Hai scaricato ultrasnow?

Sent from my iPad using Tapatalk

non mi va il wifi, è in grigio non selezionabile non riesco a capire il motivo. Quindi non riesco a scaricarlo da cydia.
Sapete come mai?
Posso altrimenti includerlo quando faccio ipsw con sn0wbreeze?
Grazie.

Prova nuovamente a ripristinare il custom firmware

Sent from my iPad using Tapatalk

ma posso includere il pacchetto deb di ultrasnow nel ipsw? comunque riprovo grazie

No non puoi includerlo…bisogna scaricarlo a parte

Sent from my iPad using Tapatalk

Fai tutto ciò che ti ha detto Klara,se dovessi avere ancora problemi con il wifi (quindi la baseband) potrebbe trattarsi di un iPhone italiano con baseband aggiornata alla 06.15.00 per errore.
Dovrai quindi ricrearti il custom fw con sn0wbreeze LEVANDO la spunta da “Activate the iPhone”

Facci sapere :wink:

leggendo qua e la mi pare di capire che sono l unico ad avere sbloccato l iphone 3gs ios6 senza avere alcun shsh?

e come l avresti sbloccato?

Questa sera ho riprovato con sn0wbreaze ma niente da fare .

Allora guardando un pò di forum ho fatto in questo modo.

  • Ripristinato 4.1
  • jailbreak con redsn0w_win_0.9.13dev4 con downgrade della baseband dell’ipad (anche se sinceramente resta sempre la stessa 6.15.00)

A questo punto mi riconosce iccid della sim card ma non prende ancora la rete.

Essendo che non mi va il wifi per scaricare con cydia mobilesubstrate e ultrasnow ho usato il programma ultrapusher (grazie a chi l’ha fatto) comodissimo che inietta i 2 deb direttamente sul iphone via usb.

Riavviato e finamente tutto ok!

Non riesco a capire perchè il wifi è ancora inibito e non funziona. Potrebbe dipendere dalla baseband o un problema hardware?

Grazie a tutti per l’aiuto.

iOS 4.1 lo hai inserito tramite custom fw o tramite fw originale?

Ho ripristinato quello originale

Ok allora ha sicuramente un problema hardware al modulo wifi

con redsnow 0.9.15b2, dopo averlo sbloccato, ho fatto il downgrade della baseband alla 5.13.04 e utilizando prima ultrafixer 6.0 da cydia e sucessivamente ultrasnow 2.7 è andato…

Ottimo,per il wifi vale quello che ti ho detto sopra