Iphone 3Gs con APN wap.omnitel.it non naviga, AIUTO!

Salve a tutti!
Come da oggetto, ho un problema col mio Iphone 3Gs.
L’ho preso con scheda TIM, sbloccato e ho messo una scheda Vodafone, con l’opzione Zero Limits attivata.
Ovviamente, non mi lasciava cambiare l’APN ed ho dovuto farlo seguendo le varie guide…quindi, ho inserito wap.omnitel.it…ma non naviga!! Sembra partire, ma la barra di caricamento si ferma subito all’inizio e dopo qualche minuto di attesa, compare il msg che non riesce a caricare.
Per vedere se fosse un problema del telefono, ho provato ad usare una scheda Wind e con quella va benissimo, solo che nella mia zona non c’è ricezione 3Gs wind, cosa che c’è invece con Vodafone.

Per questo chiedo a qualcuno che ne sà più di me, da cosa può dipendere tutto questo e se c’è qualche soluzione adottabile.

Grazie mille!!

Marco

http://www.iphoneitalia.com/guida-navigare-in-wap-con-firmware-3-0-e-iphone-jailbroken-tim-vodafone-e-wind-44307.html

Innanzitutto, grazie per la risposta velocissima…
Allora…non avendo una connessione wifi per usare l’SHH ho scaricato Iphone Tunnel e ho cercato di configurare il tutto, ma quando vado ad aprire la finestra del terminale cliccando sulla prima opzione del programma, mi si chiude immediatamente senza aprire la console di comando…premetto che ho installato sull’Iphone da Cydia, sia openssh che bossprefs come consigliato…ci sono anche altre cose che devo fare? E come faccio a sapere se open ssh è attivo?

Grazie ancora!!!

Marco

Mi scuso ancora…
Iphone collegato in ssh…tutto ok…ma nonostante abbia seguito le istuzioni passo passo, riesco si ad inserire l’APN, ma il problema per navigare con il wap, resta eccome!!! Mi dice “carico” ma si ferma subito…
Unica cosa che mi sono dimenticato di dire (forse è essenziale): il mio 3Gs è preso con scheda TIM e io vorrei navigare col wap della Vodafone…è sbloccato ovviamente, ma mentre con web.vodafone.it navigo tranquillamente, con wap.omnitel.it NO!
Grazie a tutti, specie a chi saprà aiutarmi!!!

Marco

Ciao a tutti sono nuovo!
una domanda “stupida”, ma magari non ti è venuto in mente…
hai controllato se hai il proxy inserito?

io attualmente ho un samsung omnia (sono in procinto di prendere un iphone, devo solo scegliere se con voda o con tre) e non riuscivo a navigare…dopo un pò ho capito e “scoperto” che la navigazione wap di vodafone viaggia sotto proxy per impedirti di utilizzare alcuni protocolli!

spero di esserti stato utile!!!

Ciao!
Guarda…non sò che dirti del proxy…ma puoi dirmi tu come settarlo magari?
GRAZIE INFINITE!!!

Marco