impossibile accedere ad icloud dal pc con nuovo router

ciao, ho appena acquistato un nuovo router della D-link dsl-2750B e funziona alla perfezione su tutti i siti che ho provato, ma accedendo a www.icloud.com esce questa schermata:

http://oi57.tinypic.com/2iviold.jpg

come potrei risolvere?

prova con un altro browser

impossibile accedere ad icloud dal pc con nuovo router

Prova a disabilitare adblock :slight_smile:

Inviato dal mio iPhone 5S utilizzando Tapatalk Pro Beta (2.6.3)

con un altro browser stesso problema ma con schermata diversa.
adblock ho provato anche a disinstallarlo ma continua a non funzionare

up

bazzu,gli up sono concessi ogni 3 giorni :wink: fa attenzione

Con un altro computer da lo stesso problema? :slight_smile:

Inviato dal mio iPhone 5S utilizzando Tapatalk Pro Beta (2.6.3)

non avendo un altro computer ho provato ad accedere con l’iphone e funziona tutto regolarmente.
ora però mi sono accorto che il problema non c’è solo su la pagina icloud.com, ma su tutto il sito apple e anche su l’app store su itunes!! e il sito con firefox funziona ma con chrome no.
la cosa è molto fastidiosa e non so come risolvere

Ti mando un link in privato (sito esterno, non posso pubblicarlo), sperando possa esserti d’aiuto.

provato, ma non è la soluzione!
eppure prima che cambiassi router andava tutto correttamente

Reinstalla Chrome :slight_smile:

Inviato dal mio iPhone 5S utilizzando Tapatalk 2.7.2 beta

Oppure potresti anche provare ad andare in impostazioni => avanzate => Reimposta impostazioni del browser (impostazioni predefinite originali)

neanche disinstallare o con le impostazioni predefinite funziona,
ho provato anche ad aprire le porte come suggerito da AakusS in privato ma niente, sono proprio sfortunato ogni volta che compro qualche cosa di nuovo c’è qualche problema

Prova a seguire quest’altra guida:
https://support.google.com/chrome/answer/2457690?hl=it&ref_topic=3097306
Incrocio le dita :slight_smile:

Prova a ricollegare il vecchio modem e controlla se con quelli il problema si presenta ancora

Inviato dal mio iPhone 5S utilizzando Tapatalk 2.7.2 beta