iMessage scomparso

Ciao ragazze,
ho un fastidiosissimo problema con il mio iPhone 4.
Ho da poco effettuato il jailbreak iOS 5.0.1 untethered, prima ero con il 4.3.3 jb ed ho effettuato anche un backup.

In pratica in impostazioni non trovo la voce Messaggi, la cosa mi sembra al quanto strana :confused1:, voi che dite?
Da quanto ho capito bisogna attivare anche FaceTime in quanto iMessage e quest’ultimo sono strettamente correlati fra di loro, ma niente il problema persiste.

Grazie per eventuali risposte.

Fai un ripristino da iTunes :slight_smile:

Come detto da hanamichi, fai un ripristino da itunes :slight_smile:

Cavolo, di nuovo!
Appena posso vi faccio sapere.

Se continuano gli errori prova a non riprendere il backup e vedi se risolvi!!

Sent from my iPhone using Tapatalk

Ma a me serve il backup, come faccio poi? :frowning:

Puoi estrarre determinati file dal backup! E comunque era giusto per capire se l’errore fosse nel backup :slight_smile:

Sent from my iPhone using Tapatalk

Ps,
Guarda qui http://www.iphoneitalia.com/utilizziamo-iphone-backup-extractor-per-ripristinare-i-dati-di-sistema-andati-persi-guida-311867.html

Sent from my iPhone using Tapatalk

Ho risolto con un nuovo ripristino e importando nuovamente il mio vecchio backup.
Grazie mille!

Ottimo :smiley: prego :wink:

Hanamichi, scusami vorrei chiedere un’ultima cosa.
Quando sincronizzo le mie applicazioni che nella libreria iTunes nel mio iPhone, moltissime mi danno “Installazione fallita”, come mai e soprattutto come risolvere?
Grazie mille.

Non centra molto con la discussione comunque… Fammi capire un po’ meglio :slight_smile:
Cosa fai perchè ti dia questo errore? attacchi l’iPhone ad iTunes e sincronizzi?

Esatto, poi vado in App e le seleziono tutte e faccio applica e inizia a sincronizzare le app.
Alcune però (la maggior parte) non si installano.

mmh capisco. Sono prese tutte dall’ App Store? O qualcuna è sincronizzata dal jb?

controlla se delle app che non installa sono disponibili gli aggiornamenti ( magari la versione di una app che hai te è vecchia per iOS 5.0.1 )

Tutte dell’Appstore.
@giammy34 sono tutte compatibili con iOS 5.0.1.

Allora prova a disinstallare iTunes (anche QuickTime). Poi lo reinstalli prendendo l’ultima versione dal sito Apple e riprovi :wink:
Se non dovesse funzionare nemmeno cosi, prova a cambiare porta usb

Ho reinstallato iTunes ed adesso funziona!
Grazie mille hanamichi ;).

Prego ^^

Sent from my iPhone using Tapatalk