fw3.1 non abilita mms?

avevo inteso che con il fw 3.1 si abilitavano nativamente gli mms, invece nulla da fare, e non mi funziona nemmeno piu, activate mms, come devo fare?

http://www.iphoneitalia.com/mms-su-iphone-edge-ecco-la-guida-42267.html

Tato cerca, sempre attivo sia sul blog che sul forum

intendevo proprio quella guida che mi hai linkato, essenzialmente dopo tre tentativi non mi compare niente, si installa ma poi esco da cydia e bo, anche cercando non la trovo…

Nota: Se il procedimento non vi funziona, aggiornate le preferenze operatore (con l’apposito bundle). Grazie Jorg!

Fatto anche questo?

sisi ho seguito proprio la guida passo passo aggiornando l’aggiornabile:)… installo e boh… il nulla!

ultimo aggiornamento: ho provato a rifare il tutto: al reboot mi resta la mela, è in mela d a 5 minuti… mmmm mmmmm

ti prego dammi una mano!

prova a rifare il riavvio forzato, home + sleep… ma temo per te che sia necessario un ripristino

infatti ora lo ripristino e rifaccio il jb… pero che nervoso! prima che mi succeda di nuovo, secondo te che problema ho con questo activate mms2g???

non credo proprio… l’ho fatto pure io sul mio 2g e non è successo nulla

ma anche sul 3.0 mi andava bene… perche vedevo che la rotellina girava sopra la mela, poi schermo nero poi ancora mela e rotellina… secondo te se riprovo succede lo stesso casino?

fatto ripristino e jb, una volta sistemato il tutto, ho detto proviamo ad installare mms2g per primo cosi da evitare conflitti con altre applicazioni o altro… come prima mela da piu di 5 minuti, fantasmino della rotellina e tanti saluti agli mms!
devo dfu di nuovo e jb di nuovo e posso evitare ancora la tiritrera?

al ripristino errore sconosciuto 1600???

qualcuno conosce un modo di attivarli?