firmware troppo vecchio per il mio backup

ciao ragazzi!ora come come ho il 4.1 jb…e vorrei tornare al 4.0 con cui mi sono trovata veramente bene (l unico praticamente)…ho provato a fare il downgrade,tutto ok…poi al momento di reinserire il mio backup da itunes mi spunta scritto che il mio firmware è troppo vecchio per quei salvataggi…volevo sapere se ce un rimedio per inserirlo lo stesso…sono comunque sms,rubrica e un paio di giochini gratuiti dell appstore i “salvataggi”…grazie in anticipo per le risposte :slight_smile:

xke’ con il 4.1 hai problemi??
cos’ è che ti ha portato a provare a caricare il fw 4.0 invece di tenerti il 4.1??

il 4.1 mi da problemi per quanto riguarda il consumo della batteria…me ne sciupa un bel po di piu rispetto a quando avevo il 4.0…al momento sto facendo il ripristino al 4.2.1 per poi fare il jail…vediamo come va questo :slight_smile: