Bug iOS 6.1.1? O bug NCsettings?

Ho notato questa strana cosa:

Come da immagine il 3G risulta attivo vicino al segnale e anche nel toggle, ma nelle impostazioni no.

Idem viceversa quando è spento nel toggle e lo accendo nelle impostazioni, rimane spento nel toggle.

Si può risolvere???

Grazie.

hai per caso installato anche sbsetting?

Bug iOS 6.1.1? O bug NCsettings?

No no mai installato.

:S

Bug iOS 6.1.1? O bug NCsettings?

Strano. Hai percaso ripreso un vecchio backup?

Sent from my

Bug iOS 6.1.1? O bug NCsettings?

Si. Come sempre.

Anche prima di ripristinare il backup l’iPhone dava questo problema.

Ma ho letto in giro che è un problema noto poiché con iOS 6 e l’aggiunta lte è cambiato qualcosa nel metodo di attivazione.

Bug iOS 6.1.1? O bug NCsettings?

Sto cercando di installare l’aggiornamento in oggetto ma conviene, ho delle migliorie??

Inoltre non riesco a farlo perché mi da errore e mi dice non connesso a internet, quando invece sono attaccato al wifi che funziona benissimo e mi fa navigare bene!! Come risolvo??

ImageUploadedByTapatalk1361351328.450512.jpg

Bug iOS 6.1.1? O bug NCsettings?

Scaricati ilnfile ipsw completo e buttalo su da dfu…poi ripristina dall’ultimo backup che hai in itunes.

Sent from my

Bug iOS 6.1.1? O bug NCsettings?

Hai il jb?
Le novità le trovi qui:

http://www.iphoneitalia.com/apple-rilascia-ios-6-1-2-link-diretti-per-il-download-aggiornat-456246.html

Bug iOS 6.1.1? O bug NCsettings?

Qualcuno ha provato se NCsettings da questo problema?

Grazie!

Bug iOS 6.1.1? O bug NCsettings?

No è originale!! Perche non mi fa scaricare l’aggiornamento???
Il cell è attaccato ad internet!!

Il ripristino non voglio farlo non ho tempo di riscaricare tutte le app e risistemare tutte le icone!! Imparassero a fare i backup come si deve quelli dell’Apple, no che dobbiamo finirlo noi a mano!!

Per aggiornare via OTA, devi essere connesso in Wifi ed avere almeno il 50% di battera, oppure, devi collegare l’iphone all’alimentatore :wink:

apparte il fatto che il backup di itunes salva anche le impostazioni e le cartelle.

di recente ho ripristinato io e riprendendo il backup ho solo dovuto attendere senza fare null’ altro

Bug iOS 6.1.1? O bug NCsettings?

fa come detto da billie e klara scaricati il fw 6.1.2 e ripristinalo in dfu con iTunes non prima di esserti creato un backup poi alla fine del ripristino lo recuperi ed esegui il jb.
mammano che carichi i tweak le personalizzazioni e le cartelle non che le posizioni te le mette come prima

Inviato da mio iPhone usando Tapatalk

qualcuno non può provare NCSettings se avete ios 6.1.1 e 4s? grazie raga

Edit: ripristinato dfu -> 6.1.2 -> jb -> NCsettings -> il problema resta

Questo difetto lo fa anche con solo sbsettings… attivo data e 3g da sbsetting, poi andando in impostazioni il 3g rimane disattivato ma sulla statusbar il 3g c’è!

Bug iOS 6.1.1? O bug NCsettings?

Forse l’aggiunta del lte e altre modifiche hanno cambiato il metodo i attivazione. L’ho detto allo sviluppatore. Speriamo in un aggiornamento.

io mi ricordo che anche con vecchi fw lo faceva…

Bug iOS 6.1.1? O bug NCsettings?

Io ho fatto il backup prima di mandarlo ad Apple store quando mi è tornato ho fatto il ripristina e ho dovuto riscaricare tutte le app una ad una ci ho messo una settimana, e in più anche riordinare le icone!!

Bug iOS 6.1.1? O bug NCsettings?

Ncsetting si è aggiornato e funziona ora.

Solo che se si attiva il 3G dal toggle mentre ci si trova proprio nella schermata del 3G nelle impostazioni, il toggle non passa su on!

Se si esce-rientra invece risulterà attivo.