Aiuto iphone in boot loop "diverso"

Ciao a tutti non sono nuovo ad aggiustare iphone, ma questa volta è successo qualcosa di strano…
ho sostituito lo schermo di un iphone 4, dopo averlo rimontato provo ad avviarlo e non accade nulla, mentre se lo collego al carica batterie o al pc, si accende esce la mela per qualche secondo, dopo di che si spegne e continua cosi, le mie ricerche mi portano sempre al classico boot loop dove il simbolo della mela rimane fisso.
Puo essere un probema di batteria? vi prego aiutatemi
grazie in anticipo

Sicuro di non aver danneggiato nessun componente dell’iPhone quando lo hai smontato e rimontato?
iTunes te lo riconosce se lo colleghi?

ciao,
il titolo è generico,e contiene parole tipo aiuto e help vietate dal da regolamento,devi modificarlo con uno più specifico…
qui il percorso : modifica messaggio,modalità avanzata,titolo

si sono abbastanza sicuro, ma la batteria è davvero in pessimo stato allego delle immagini:
IMG-20140622-WA0002.jpg

[SIZE=1]- - - Updated - - -[/SIZE]

ok chiedo scusa

Quella batteria è assolutamente da sostituire

Inviato dal mio iPhone 5 usando Tapatölke :yin_yang:

Mamma mia… o.O
La batteria è chiaramente distrutta… Sostituiscila immediatamente… Fai attenzione al liquido che fuoriesce… È altamente dannoso… Usa un paio di guanti!

Ho provato a collegarlo al caricabatterie senza batteria installata e fa circa la stessa cosa, grazie ragazzi provo a recuperarne una in giro

Inviato dal mio Nexus 5 utilizzando Tapatalk

Fai attenzione a dove compri le batterie, non sempre sono originali e ben funzionanti, ti consiglio di fartela cambiare da un esperto, così da prevenire eventuali catastrofi del fai da te :wink:

quando lo hai aperto sui laterali della scheda porta delle piccole levette che vatto a toccare sullo sciassi’ centrale sono in rame e delicatissime ci sono ancora? se si rompono e non te ne accorgi il circuito non si chiude e da problemi in accensione del iphone

Salve a tutti ho risolto il problema era la batteria, ora il telefono funziona, la cosa che mi lascia perplesso é che comunque fino a che la,batteria non era stata rimosso il telefono funzionava…comunque grazie a tutti per il supporto