Aiuto audio non c'è

salve, ho sostituito lo schermo lcd del mio iphone 3G, mentre staccavo la flat 3 si è staccato il fermo di plastica della flat, ho rimontato comunque tutto funziona tranne l’audio e il sensore. Ho provato a sostituire il sensore con un altro ma usato ma non funziona lo stesso l’audio, non so se tutto dipende dalla flat…è una mia impressione ma mi sembra che entri per pochi mm dentro la sede. Volevo specificare che il vivavoce e le cuffie funzionano…,mi date una mano?

dovresti modificare il titolo e inserirne uno piu specifico,come da regolamento: modifica messaggio/modalità avanzata/titolo

Se non erro di solito quei fermi servono per bloccare in contatti della flat, ma tu sei riuscito a rimetterlo?

si lo rimesso ma sembra che entri poco non mi ricordo se entrava di piu

ho risolto il problema audio ma dopo un ripristino lo schermo mi rimane bianco, nonostante si veda il logo della mela. Ho anche rifatto il ripristino che durante tutta l’esecuzione si vede il logo con l’avanzamento del ripristino ma quando si riavvia lo schermo dopo il logo diventa bianco

come hai risolto il problema dell’audio? ho lo stesso problema anch’io…

come hai risolto il problema dell’audio? ho lo stesso problema anch’io…

Il problema dell’audio di solito e’ di origine hardware
Puoi solo provare ad effettuare un ripristino in DFU mode tramite iTunes non riprendendo il vecchio backup

http://www.iphoneitalia.com/tutorial-come-mettere-iphone-in-modalita-dfu-manuale-manualmente-1131.html

Se così non dovesse funzionare dovrai portarlo in assistenza o in un centro specializzato