Sparita icona telefono

Come da tutolo e’ sparita l’icona del telefono dopo respring.
iPhone 4 OS 5.0.1 JIalb. Spento e riavviato e non compare lo stesso. Help!

Prova con SBSettings. Lo apri, vai in basso in Hide Icons. Cerchi quella del telefono: potrebbe essere spuntata o no: comunque modifica quell’opzione e ogni volta fai un respiring (che SBSettings dovrebbe fare da solo)… Potrebbe funzionare.

Grazie Iphoen. Tolta e rimessa. Tutto ok!!! Grazie

Prego. Ciao.

Salve. Sono nuovo del forum.

Anche io ho da ieri questo problema della sparizione della icona Telefono. Senza aver installato nulla ma solo aver spento e riacceso il tel.
Come suggerito ho provato a togliere e rimettere l’icona tramite SBSettings, riappare ma poi a ogni respring o riavvio devo rifare la stessa cosa. Non c’è una soluzione definitiva ? Ho provato anche a reinstallare SBSetting ma niente da fare :frowning:

[SIZE=5]Regolamento iPhone Italia Forum[/SIZE] [SIZE=3]Update: 18 feb 2012[/SIZE] [SIZE=3]E’ richiesta presentazione in apposita sezione Presentazione Nuovi Utenti[/SIZE]
testo in blu cliccabile

:cat:

Sent from my iPhone using Tapatalk

Fatto :wink:

Sent from my iPhone using Tapatalk

Ciao. Non saprei. C’è qualcosa che hai installato prima che succedesse e che può essere la causa del problema? Magari un conflitto con una altro tweak…

L’ultima cosa installata è badgeclear. Ovviamente giá disinstallata ma nulla. A ogni riavvio/respring scompare icona Telefono e mi tocca rifare la procedura con SBSettings :frowning:

Sent from my iPhone using Tapatalk

Hai altri tweak che possono nascondere le icone? Mi viene in mente springtomize, tipo…

No. Solo SBSettings. Ma appunto la cosa strana è che me lo fa da un paio di giorni sto problema. Se disinstallo sbsettings non la rimetto più l’icona e devo tenerlo per forza.

Sent from my iPhone using Tapatalk

No, ma SBSettings non è il problema. E’ cominciato con il nuovo JB. Di solito però si risolve quasi permanentemente con un riavvio o con lo scherzetto di attivare/disattivare con SBSettings. Prova a ripetere per qualche giorno la procedura. Magari si sistema: con me ha funzionato quelle due volte che è successo…

Ho provato diverse volte con sbsettings. Ma ripeto a ogni respring ecc devo rifarlo.

Comunque forse ho risolto… Andando per tentativi ho disinstallato Infinifolders e l’icona Telefono non sparisce più ora. Strano perchè quel tweak ce l’ho da mesi e mai avuto problemi…
Ora per curiosità provo a reinstallarlo :wink:

Sent from my iPhone using Tapatalk

:thumbsup:

Confermo ! È Infinifolders il problema! Se lo installo sparisce icona Telefono ad ogni respring reboot ecc se lo disinstallo tutto ok. Strano ripeto, ce l’ho da mesi sto tweak ed era tutto ok. Forse ora va in conflitto con l’aggiornamento di qualcos’altro…

Sent from my iPhone using Tapatalk

Infatti. Succede. Ciao: stàme ben…

Grazie dell’aiuto :wink: Ho messo Folderenhancer ora va anche con Ios5 ed é più bello e leggero di Infinifolders :wink:
Ciao!

Sent from my iPhone using Tapatalk