Snowbrreze 2.5.1 Fixa l'errore x iphone 3gs Straniero

Confermo ke la nuova versione di Snobreeze e cioe la 2.5.1 funziona perfettamente su iphone 3gs stranieri aggiornando al Firmware 4.3.1 con baseband 06.15.00…dopo di ke da cydia installa Ultrasn0w Fixer e sblokki la parte telefonica.

Per il problema gps ancora niente?:frowning:

Purtroppo ancora nulla…

e ma sn stato chiaro se nn installi fixer ultrasn0w nn ti si attiva la rete… http://www.iphoneitalia.com/ultrasn0w-il-fix-per-la-compatibilita-con-ios-4-3-1-e-ora-disponibile-al-download-da-cydia-226015.html#more-226015 e segui la guida…

il jb è untethered?
grazie

si…prego!

A me l ha installato con versione 1.2.1 xke a te nn deve installarlo?

devi prima disinstallare ultrasn0w riavvia dopo di ke installa sl fixer ultrasn0w…

veramente strano…fw hai?