Problemone con scheda tre!!!

Ciao a tutti, spero che almeno voi riusciate ad aiutarmi!
Ho da un paio di settimane iphone 3g. l’altro giorno sono stato all’apple store di roma per cambiarlo, causa pixel bruciato.
Devo dire assistenza eccellente, e cambiato senza nessun problema!
Arrivo a casa, ma iniziano i prob… io ho fatto l’abbonamento con voda a 9Euro mese ed ho usato per 10 giorni tranquillamente la scheda tre con naviga tre!
con questo nuovo mi dice nuova scheda, collegate ad itunes!!!
Richiamo apple store mi dicono che è il flusso dati non ancora arrivato e di riprovare domani.
Allora ieri controllo e niente! riparto e vado al negozio, ma un commesso(fra l’altro molto gentile) mi dice che nemmeno loro sanno cosa fare.
Inizia ora a nascere questo prob con tutti gli iphone sostituiti! dice che sono una partita nuova e che sono garantiti per tim e voda essendo cmq non sim-lock?!?!?:confused1:
In pratica…con tre il cell va, ma ogni volta che salta il segnale o spengo e riaccendo lo dovrei collegare ad itunes!!!
Cioè telefono inutilizzabile!!! ma porc…sono incaz nerooooo!!!
Avete qualche idea?!?!?
Loro mi hanno detto di chiamare app care e riferirgli il prob, che poi si risolverà…si ma fra quanto!!! e nel frattempo…giro con il pc a spalla?!?

Mi stava venendo voglia di sbloccare il cell!!! che dite??? Ho letto sul sito che è uscita anche la guida!!! :stuck_out_tongue: o visto il mio prob sarebbe rischioso!?!?
Grazie a tutti…confido in voi! :wink: non so più che fare!!! :crying:

prova ada aggionrare alla 2.0.1

Scusa per la doppia apertura di post, ma non sapevo dove metterla! :stuck_out_tongue:
Già aggiornato, ma non cambia nulla! :frowning:
Mi conviene sbloccare il cell? che dite?

si si aggiorna alla 2.0.1! è migliore e probabilmente può risolverti il problema!
il guida c’è! scaricati tutto l’occorrente e se hai difficoltà posta o leggi i commenti degli altri che ti hanno già preceduto con lo sblocco!
anche per inesperti… se si legge e si segue attentamente risulterà molto facile!