problemi gps dopo jb 4.1

iphone 3gs
utilizzato con tutti i firm dal 3.1.3 e relativi jb in su
il gps ha sempre funzionato decentemente

una decina di giorni fa ho messo il 4.1 jb con tutta la relativa procedura, non ricordo se avevo controllato il funzionamento del gps maforse una cosa al volo l’avevo fatta

tre giorni fa mi serviva il gps e non funzionava…ho provato con ripristino posizioni e altri suggerimenti presi in rete.

vabbè provo il 4.0.1 senza jb…nessun risultato

allora provo con quello che ricordo che funzionava al 100% 4.0 jb, nessun risultato all’inizio poi all’improvviso ieri mattina ha funzionato.

da ieri pomeriggio maps sotto wifi mi segna la mia posizione giusta, sotto 3g mi indicata 110km più distante

cosa succede?non credo che il problema sia il jb in se perchè anche con 4.0.1 non jb non prendeva ma mettendo il 4.1 jb potrei avere creato dei problemi che mi porto dietro ad ogni ripristino?segnalo che ogni volta faccio configura come nuovo e non ripristina backup

ma sei all’aperto quando fai le prove o sei in casa?

beh all’aperto…infatti come ho detto prima funzionava decentemente.

poi la stranezza è anche maps visto che con wifi azzecca e con 3g no

Il mio 3Gs senza jb l’ho sostituito domenica perchè mi dava una posizione errata di 30-50 metri rispetto a quella reale che in città significa sbagliare svolta e incrocio. Lo hanno sostituito senza problemi… Però mi hanno detto che probabilmente si tratta di qualche software di localizzazione che interferisce con il gps, con i parametri. A pensarci, col senno di poi, penso possa essere GeoLocate o PagineGialle, dopo averli usati infatti ho iniziato ad avere problemi…misteri!

purtroppo il mio era stato acquistato a settembre 2009 da apple store…quindi garanzia andata

Capito. Però se il genius mi ha detto che il problema potrebbe essere software direi che puoi provare a rimuovere tutte le app che lavorano con il gps e lasciare solo quelle native. Quindi provi a resettare gli avvisi gps e vedi cosa succede. Buon lavoro, ne avrai per un po!

ho installato un’latra volta il firm ma il problema persiste eppure se l’altro giorno funzionava significa che non è un problema hardware

hai provato a seguire i consigli di Linkatme?

l’hardware si può rompere

edit

si ma se lunedì non funziona, martedì funziona tutto il giorno e mercoledì non funziona di nuovo più è strano che si sia rotto?no?

si si

€700 e devo stare a preoccuparmi se altri programmi di localizzazione interferiscono con il gps… Garanzia o no dovrebbero almeno risistemarlo…

aggiornamento.
ho rpovato a mettere sygic aura, sembra che questo software faccia molta triangolazione connettendosi e quindi non so se le prestazioni fossero migliori perchè si connetteva più spesso a internet.
Anche con sygic non raggiungo le prestazioni che avevo prima ma migliore di tomtom e navigon che in pratica quando riescono a prendere il segnale(e sono riuscito solo dopo aver usato sygic) è un continuo andare e venire del segnale, il tomtom segna anche 50/50 di satelliti ma la mappa è un continuo perdere il segnale e intendo ogni 3 secondi circa

certo che fra Sygic, TOM TOM e Navigon forse se prendevi un navigatore dedicato spendevi meno :wink:

lasciamo stare…che è meglio!!!

ora mi chiedo, potrebbe essere un problema di baseband?mi aiutereste a ricostruire la cronologia?ora ho 5.14.02
le prestazioni migliori le ho avute quando avevo su il 3.1.3, reinstallandolo potrei rimettere anche la vecchia baseband?purtroppo il tre ios4 mi hanno dato risultati pessimi

ciao tabs78 ho anch’io problemi con il gps. prima avevo il firm 4.0.2 jb e andava a tratti dopo ho voluto installare il fim 4.1 senza jb niente da fare ho provato di tutto ma non prende. ho installato il tomtom ma non riesco a farlo funzionare per via del segnale gps. se hai risolto il tuo problema dammi suggerimenti così farò anch’io.

se hai possibilità prova ad installare sygic aura…se riesci a fare il fix con quello poi il tomtom migliora ma il segnale va e viene.
appena ho tempo metto il 3.1.3 sperando che torni a funzionare…se con il metodo sygic non funziona prova a mettere il 3.1.3 e fammi sapere

ho provato anche il 3.1.3 niente da fare…ma poi perchè la garanzia apple dura solo un anno?

Ciao io ho 3gs 4.1 jb il mio gps funziona bene con Sygic Aura e con Car finder (in un minuto aggabcia il segnale) Tom tom invece non riesce a prendere il segnale neanche dopo che chiudo Sygic con segnale pieno :confused1::confused1::confused1::confused1: