problema invio sms con immagine tramite imessage

ciao a tutti, allora ho questo problema, non riesco ad inviare un sms con immagine tramite imessage ad un altro iphone, mi da errore e mi dice di attivare il roaming dati, cosa che non è possibile xke quando provo ad inviarlo sono sotto rete wifi, mi fa inviare questo sms soltanto quando sono sotto rete 3g e non tramite imessage ma tramite sms normale. com’è possibile? ho provato ad inviare lo stesso sms tramite imessage a me stesso e lo ha inviato senza problemi…qualcuno può aiutarmi!!! XD grazie

problema invio sms con immagine tramite imessage

L’altro iphone ha iMessage? Hai problemi solo con foto? Vedi invia verde o blu?

problema invio sms con immagine tramite imessage

Siete connessi entrambi ad internet?

Inviato da mio iPhone 5 usando Tapatalk

sisi certo è mia sorella che ha un iphone 5,con i messaggi di testo tutto bene riceve e invia tranquillamente, ma quando cerco di inviarle una foto, non lo fa con imessage, nonostante sono sotto rete wifi, mi dice praticamente che devo avere una rete 3g, ma a quel punto me lo invia come sms normale (in verde) e non con imessage…

sisi

Gestore telefonico che usi?

io ho tre, lei ha tim

ma tu da lei li ricevi senza problemi?
al momento la sola cosa che mi verrebbe in mente è disattivare e riattivare imessage (però credo che ti scali il credito) sul cell che ha problemi di invio

eh ci ho provato già ma nulla, ma non penso xke cmq lei finchè sono testo normale li riceve benissimo con imessage, ma quando devo inviarle una foto, il mio iphone pretende che mi trovo sotto rete 3g, e non lo invia tramite imessage ma come sms normale, o mms diciamo…può essere che sia qualche suo problema nelle impostazioni di mms?

mah, non credo perchè imessage usa il traffico dati non è un mms… avrebbe senso tirare in ballo l’mms se non stessi inviando usando imessage, ma a un altro telefono…
Ma lei le foto te le invia senza problemi?

questo non ho ancora provato…appena provo ti faccio sapere!

problema invio sms con immagine tramite imessage

Ok

ragazzi improvvisamente oggi dopo una settimana ho riprovato e funziona…quindi si può chiudere la discussione. grazie a tutti!