Problema DFU mode su iPhone 3GS nuovo iBoot

Ciao ragazzi, ho seguito la guida sul blog per jailbreakkare l’iphone 3GS con redsnow (ultima versione) ma non riesco a portare a termine il procedimento.
Ho installato tramite iTunes l’ultima verisione del software 4.3.3.
Poi ho scaricato il firmware sul mio computer e scaricato redsnow.
Collego il telefono al mac e lo spengo.
Avvio redsows e scelgo il firmware scaricato.
Spunto cydia.
Clicco su next ma quando mi chiede di andare in DFU non va, mi appare l’icona con il collegamento ad iTunes.
Per andare in DFU tengo premuto il tasto accensione, poi anche home insieme siano a che non si spegne. Subito dopo lascio il tasto accensione.

Please help!
Grazie in anticipo per l’aiuto.
Maurizio

iTunes e’ aggiornato all’ultima versione??

ciao Billie89.
credo di si, è la 10.2.2. Non dovevo aggiornarla?
Adesso stavo cercando ancora sul vostro blog, ma non riesco a trovare le guede per conoscere la baseband e come fare il downgrade del firmware, mi sa che è meglio se torno alla 4.0.1 :wink:

L’ultima V. di iTunes è la 10.3.1

Ma scusa e’ straniero o italiano l’iPhone?

Italiano, l’ho acqistato con la 3.

Allora non ti serve a niente la baseband.
Aggiorna iTunes poi riprova a rieseguire il jailbreak,stai attento agli step da seguire per mettere in DFU.

Ok, riprovo e ti faccio sapere. Un ultima cosa che accade: quando clicco ripristina tenendo premuto alt, se scelgo il firmware scaricato mi dice che non è un firmware valido.

Sei sicuro che l’estensione del firmware è .ipsw?

ho verificato l’stensione ed è .ipsw
adesso sto aggoirnando iTunes all’utima versione come mi ha consigliato Billie89, vediamo un po’…

Se dovessi avere ancora problemi nel visualizzare il file .ipsw segui questa procedura:

Risorse del computer.
Strumenti --> Opzioni cartella…
Scheda “visualizzazione”
Togli la spunta su “nascondi estensione per i tipi di file conosciuti”.
Successivamente chiudi tutto,quindi rinomina il file.

niente, ho aggiornato iTunes ma le cose non cambiano. Non riesco davvero a capire dov’è il problema.
@Billie89
Sono su mac, ho verificato l’estensione ed è corretta. Ho provato anche ad usare pwnage tool ma nulla… :frowning:

Prova a cancellare e a riscaricare iOS 4.3.3 per iPhone 3GS

lo sto facendo, adesso ho fatto partire il ripristino con il nuovo file, sai che mi sa che il problema era quello? :open_mouth:
Ti aggiorno e grazie davvero per l’aiuto :wink:

Prego :wink:

ciao ragazzi, ho risolto!!! molto probabilmente il problema era legato alla versione del firmware che avevo scaricato, adesso funziona tutto alla perfezione, ho usato redsnow, sono riuscito ad andare in DFU mode e ha jailbreakkato il mio fidato iPhone 3GS che a distanza di quasi due anni compie ancora egregiamente il suo dovere :wink:
Grazie davvero a tutti per l’aiuto, siete stati davvero gentili!!!

p.s.
devo chiudere il post o ci pensate voi?

a presto
Maurizio

Prego :wink:
Non spetta a te chiudere,ma ai moderatori,qualora lo ritenessero opportuno.