Problema aggiornamento da 4.1 a 5.0.1 06.15 iphone straniero.

Ciao a tutti.
Ho bisogno di aiuto per capire dove sbaglio… Ho letto le varie guide sul forum ma credo che questo errore non sia stato incontrato o trattato.
Ho un iphone 3gs straniero, sbloccato e jailbrekkato alla 4.1 baseband ipad.
Siccome devo portarlo alla 5.0.1, ho scaricato snowbreeze e creato il custom firmware della 5.0.1 e attivato sempre via snowbreeze (facendo diversi tentativi, con nuovo aggiornamento bb 06.15 anche se gia’ installata e non). Ho selezionato di installare anche gli sh sh (anche se questo passaggio mi rimane un po’ scuro).
Fatto il cf, quando vado ad installare da itunes in nuovo firmware (sotto ireb ovviamente), comincia il loop degli errori. Se uso ireb (con dfu pwned ) l’installazione arriva fino al punto il cui itunes contatta apple per il ripristino del telefono e li si ferma dandomi errore 1602, se non lo uso l’installazione non parte proprio. Premetto che windows firewall e l’antivirus sono staccati per l’occasione.

E’ da ieri mattina che ci provo ed ho provato anche a cambiare pc, ma niente di fatto.
Itunes è all’ultima versione, ho provato a seguire anche la guida di apple per le porte usb… niente da fare.

Non so piu’ che pesci prendere. Consigli??
Grazie a chi vorra’ aiutarmi.

Ho lo stesso problema…aspetto risposte…:confused1:

Se avete gli shsh di iOS 5.0.1 e volete ripristinare a questo firmware dovete usare questa guida e questo tool:

http://www.iphoneitalia.com/come-eseguire-il-downgrade-da-ios-5-1-ad-ios-5-0-1-ios-4-3-3-o-precedenti-guida-347590.html

Lasciate perdere sn0wbreeze

Perdonami, pero’ se utilizzo ifaith, non ho la possibilita’ di unloccare direttamente la parte telefonica giusto??
E con la bb dell’ipad non dovrebbe creare problemi quando vado ad installare vero??

Nessun problema,dopo aver ripristinato ad iOS 5.0.1 esegui il jb con redsn0w 0.9.10b8b e attiverai l’iPhone
Successivamente scarica ultrasn0w e riavvia

salve ragazzi, ho per caso letto la discussione e mi trovo con lo stesso problema…

HO UN IPHONE 3GS STRANIERO CON FW 4.1 E VORREI PORTARLO AL 5.0.1 SENZA AGGIORNARE LA BASEBAND (XKè HO LA 06.15.00)
POSSO AVERE QUALCHE LINK CON UNA GUIDA DA POTER SEGUIRE???

GRAZIE MILLE A TUTTI…

La guida la trovi nel blog! E anche nel forum visto che l’argomento è trattato quasi giornalmente! Devi utilizzare snowbreeze! :slight_smile:

Sent from my iPhone using Tapatalk

Non scrivere in maiuscolo per cortesia,equivale ad urlare.

Perché dovresti inserire iOS 5.0.1 se iOS 5.1.1 ha il jailbreak untethered?
Comunque puoi anche eliminare la bb dell’ipad e sbloccare lo stesso il tuo iPhone,e’ uscito da tempo l’aggiornamento di redsn0w
Trovi la guida al downgrade della baseband dell’ipad sul blog

scusate ragazzi per l’intemperanza…non è mia intenzione essere scortese, putroppo, penso sia problema di molti utenti, quando si leggono troppe guide e si visitano troppi blog, la mente si confonde maggiormente e vengono fuori sempre più domande!!!

P.S. intanto vi ringrazio per il lavoro che fate, sembra poco scrivere nel blog, ma per molta gente significa tanto avere un aiuto del genere!!!

PWNED giusto un piccolissimo dettaglio, visto che leggendo la guida mi sorge una piccola domanda sull’Occorrente
•Sn0wbreeze 2.9.4 (download); -------------------->ok
•Sistema operativo Windows;------------------------>ok
•Firmware 5.1.1 originale Apple salvato sul desktop;----------------->ok
•Uno dei dispositivi iOS presenti nell’elenco di compatibilità aggiornati ad iOS 5.1.1. ------------->?
partendo dal 4.1 basta che collego l’iphone, faccio il cf con sn0wbreeze (preservando la bb), effettuo tutti i passaggi e poi aggiorno con Itunes…giusto???

-la versione di Itunes deve essere l’ultima???
-preservando la bb non ho bisogno di scaricare ultrasn0w da cydia, giusto???

grazie mille e scusate l’ignoranza!!!

No allora:
Devi avere obbligatoriamente l’ultima versione di itunes,
In sbowbreeze, nn devi mettere la spunta su “preservate the baseband”, ma devi solo crearti il custom usando la modalità EXPERT e mettere la spunta su “activate the iphone” nella sezione GENERAL!
Fatto questo dovrai entrare in cydia e scaricare “ultrasnow”!
Quindi riavviare l’iphone :slight_smile:

Sent from my iPhone using Tapatalk

uhm??? sono perplesso, come mai non devo preservare la bb??? il mio pippiphone è 3gs 8gb americano, se aggiorno, in teoria, sono fottuto!!!
dovrei nel caso effettuare il downgrade della baseband con redsn0w??? oppure cosa???

questo passaggio mi rimane un pò oscuro…mi fai sapere per piacere???

avendo la bb dell’ipad, 6.15.00, non avrai bisogno di preservarla perchè non potrai upgradarla…
si preserva la bb qualora avessi un iphone con una baseband vecchia ma nn quella dell’ipad!!
per il downgrade della bb dell’ipad leggi qui:
Ecco come eseguire il downgrade della baseband 06.15 grazie a Redsn0w – Guida - iPhone Italia Blog :wink:

ah ok!!!..questo non lo sapevo, pensavo invece che facendo il jb senza preservare la bb l’avrei upgradata…
ok, allora è tutto pronto per passare al 5.1.1!!!
spero che non vada niente storto…:thumbsup:

Si,puoi prima ripristinare ad iOS 5.1.1 tramite custom firmware creato con sn0wbreeze (trovi le guide nella mia firma)
Dopo potrai eseguire il downgrade della baseband dell’ipad per ripristinare il gps (sempre presente nella mia guida)

uhm… :smiley: :smiley:
cosa mooooolto stranaaaa…ci sono riuscito senza sbamparlo!!! EVVAIII!!! :thumbsup:
Ora dovrò aggiornare le informazioni del profilo…5.1.1 JB!!!

per il momento grazie, ora vedo di riuscire a ripristinare il GPS :smiley:

Bene, prego :slight_smile:

Sent from my iPhone using Tapatalk

Prego :wink:

ragazzi, arisalve!!!..rompo sempre!!! sto avendo qualche problemino giusto con i contatti, infatti ho effettuato un backup prima di fare il jb ma al momento mi trovo tutto tranne che i contatti, messaggi salvati, promemoria, note ecc…ecc… ma non i contatti!!!..sbaglio qualcosa!!!

altra cosa che mi sembra abbastanza strana…da ********** non trovo più l’app aptbackup [rimosso]

mi sapete indirizzare???

grazie ancora

in questo forum non si parla ne si aiuta chi fa uso di materiale craccato.Da gennaio dovresti ben saperlo,soprattutto visto che sei già ammonito.
Inoltre qui dentro sei completamente off topic.

segnalo all amministratore