Pacchetti Cydia. Nota: le modifiche richieste non possono essere applicate

Ho un iPhone 4s fw 5.1.1 jb , quando provo ad installare alcuni pacchetti (es winterboard) mi esce scritto:

NOTE:LE MODIFICHE RICHIESTE NON POSSONO ESSERE APPLICATE A CAUSA DELLE DIPENDENZE O CONFLITTI CHE NON POSSONO ESSERE RISOLTI.

Qualcuno puo aiutarmi?

grazie…
se vi può essere d’aiuto mi esce scritto anche
Depends preferenceloader
Depends libhide >=2.0.4 . (nel caso di winterboard)

come citato dal
[url=http://www.iphoneitalia.com/forum/sblocco-e-jailbreak-iphone-4s/announcement-regolamento-iphone-italia-forum-update-18-feb-2012.html]Regolamento
Generale del Forum, presentati nell apposita sezione
presentazioni nuovi utenti

i server sono intasati.
argomento trattatissimo ultimamente

anche a me spuntava la stessa cosa per intelliscreenX ma insistendo adesso l ho installato correttamente

chiudo