Jailbreak nessuna rete

Ho appena fatto il jailbreak con redsnOw sembrava andato tutto a buon fine ma non mi rileva nessuna rete!! Ho anche provato a ripristinare configurazione rete ma niente!! qualcuno mi può aiutare? Grazie
I-Phone italiano

Se potessi dare qualche info in più :slight_smile:

Sent from my iPhone using Tapatalk

Tipo? Ho un I-Phone 4

Ok è già qualcosa :slight_smile: firmware?

Sent from my iPhone using Tapatalk

5.0.1

Ok. Hai provato semplicemente a spegnere e riaccendere o ancora, a mettere la modalità aereo e toglierla?

Sent from my iPhone using Tapatalk

Si niente!! La prima volta che si è acceso mi è comparso un punto interrogativo con scritto !sim bloccata

SIM bloccata ti appare se hai il codice pin impostato, e quindi devi semplicemente poi sbloccare immettendolo.
Prima di procedere ad un ripristino (missà che è l’unica soluzione…), una volta che hai effettuato il jb, da subito non ti funzionava la rete o solo in un secondo momento?

Sent from my iPhone using Tapatalk

da subito mi diceva sim non riconosciuta…anche inserendo il pin mi dice nessuna rete disponibile!

Prova a spegnere, togli e rimetti la SIM. Così riconosce qualcosa?

Sent from my iPhone using Tapatalk

niente già fatto!! Ho provato anche a rifare il jailbreak ma stesso problema!!

Domanda: sei sicuro al 100% che l’iPhone Sia italiano?

Sent from my iPhone using Tapatalk

SI SI era già jailbreak e ho ancora lo scontrino del negozio…

Come fa un negozio a venderti un iPhone già jb ?

Sent from my iPhone using Tapatalk

No forse mi sono spiegato male!! L’ho comprato 7 mesi fa e l’avevo già fatto il jailbreak in precedenza senza problemi con la sim

Hai provato a non prendere il backup quando hai ripristinato al 5.0.1 ?

Sent from my iPhone using Tapatalk

yes non l’ho ancora fatto non avendo nessun servizio di rete!! Prima voglio sistemare questo problema

Non l’hai ancora fatto, ovvero non hai ripreso il vecchio backup?

Sent from my iPhone using Tapatalk

si giusto…lo farò successivamente!!

Fai un ultima prova. Togli bene il jb mettendo in DFU. Così facendo hai la 5.0.1 pulita. I problemi di rete ci sono così?

Sent from my iPhone using Tapatalk