iphone 3gs ITALIANO non legge sim sia con che senza jailbreack

Ciao ragazzi, qualcuno può risolvere questo problema. Non ho trovato nessuna guida se non per quelli stranieri ma appunto il mio è italianissimo.Avevo il jb però ho deciso di toglierlo quindi ho messo in dfu e ho ripristinato e aggiornato ma non si attiva perchè dice che la sim non è installata e chiaramente invece c’è. Già cambiato scheda e fà così con tutte,già pulito la slot,ho perfino aperto e pulito dentro.Allora ho rimesso il jb anche se quello tethered ma pur di farlo andare andava bene ma nulla nessun servizio.A questo punto qualcuno ha un’altra soluzione? L’iphone è un 3gs aggiornato a ios 5.1firmware modem 06.15.00.
Vi ringrazio anticipatamente :slight_smile: Elisa

Ah beh purtroppo avendo quella baseband (che dovrebbero avere gli iPhone stranieri) devi per forza installare ultrasnow

Sent from my iPhone using Tapatalk

l’ho scaricato da cidya ma nada tra l’altro ho utilizzato questo procedimento: avviare Cydia ad aggiungere la seguente reposity: http://cydia.myrepospace.com/smolk/ (per aggiungere una repo: gestione->sorgenti->modifica->aggiungi)
aprire la repo appena inserita, dove troverete due diversi pacchetti di Ultrasn0w Fixer, uno adatto ad iPhone 3GS e un altro adatto ad iPhone 4.
Installato ma non va :frowning:

Puoi riprovare a montare la bb a questo punto:

Disinstalla ultrasn0w,riavvia l’iphone e rimonta solo la baseband dell’ipad tramite redsn0w 0.9.10b6
Collega l’iPhone a redsn0w,vai in “Extras” e clicca su “Select IPSW” quindi seleziona il firmware che scaricherai da qui:

http://www.iphoneitalia.com/link-per-il-download-di-tutti-i-firmware-per-iphone-370.html

Fatto questo vai in “Jailbreak” prosegui mettendo in DFU,nella schermata successiva leva la spunta da “install cydia” e mettila solo su “install baseband iPad”
Alla fine reinstalla ultrasn0w e riavvia.

Se non dovesse funzionare puoi provare ad inserire iOS 4.1 tramite custom fw e poi reinstallare ultrasn0w

ciao,
questo procedimento va fatto con o senza sim inserita nel telefono?

Indifferente

facendo questo procedimento al riavvio ci mette parecchio? xk poi mi si spegne e riavvia sempre e solo con la mela

Prova a scollegarlo e a riavviarlo tenendo premuto “power”+“home”

con sempre itunes chiuso vero ?

L’iPhone lo devi scollegare quindi e’ indifferente

scusa ma redsn0w lo utilizzo dal pc come faccio a scollegare il telefono? ora come ora mi resta nella parte di inizio ( nazionalità , paese , etc, ) facendo il procedimento mi esce l’ananas con la scritta flashing beseband ( don’t interrupt!)

redsn0w lo utilizzo dal pc perchè l’iphone resta all’inizio, paese nazionalita etc… appare l’ananas per installare la baseband…
sbaglio procedimento ?

Usa questa guida:
http://www.iphoneitalia.com/forum/ios-5-e-icloud/91541-tutto-cio-che-ce-da-sapere-su-ios-5-1-a.html

Trovi sn0wbreeze per crearti un custom fw di iOS 5.1
Inserisci la spunta su “Activate the iPhone” come fosse un iPhone straniero
Fammi sapere :wink: