iPhone 3Gs in panne - 3.1.2

Ciao a tutti.

Mi è capitato un iphone 3gs svedese, ancora da attivare con ios 3.1.2.
Ancora da attivare, quindi, procedo da snowbreeze, salvo gli shsh, creo il firmware custom, e lo posiziono sul pc.
Metto in dfu il cell, viene rilevato, tutto okay, ma non parte il ripristino: errori 3194, 2005, 1680, 1600, ecc.

Continua a non volersi ripristinare, fatto sta che risulta bloccato in modalità DFU, quindi con schermo nero adesso.

Ho provato pure ad installarci un ipsw 5.0.1 custom, 3.1.3 custom, ma niente: parte solo con un ipsw 3.1.2 custom trovato in rete, che però una volta completata a buon fine la procedura da itunes, il cell prende, si riavvia, e torna in DFU perenne.

Utilizzo Win 7 64 bit, non utilizzo hub, ed il cavetto è funzionante :slight_smile:

Avete idee? :slight_smile:

Grazie.

ma quando hai salvato questi shsh?

dovresti modificare il titolo e inserirne uno piu specifico,come da regolamento: modifica messaggio/modalità avanzata/titolo

Li ho salvati dal 3.1.2 tramite tinyumbrella, comunque grazie…ho modificato il titolo!

Li hai salvati quando? Quando ancora erano firmati da Apple o di recente?

Sent from my iPhone using Tapatalk

Quando ancora era firmato Apple, yes!

Da Tiny umbrella vai su advanced e leva la spunta da “set hosts cydia on. Exit” riavvia il pc…

Se il problema dovesse persistere,prova a mettere l iPhone in dfu utilizzando l ultima versione di ireb

Sent from my iPhone using Tapatalk

Che poi l’unica schermata che poi mi rimane accesa è:

Unable to find gBdevList
Unable to find fs_mount
Unable to find fs_unmount
Unable to find fs_load_file
Greenpoison initialized

Firmato greenpoison.

Non so più come uscirne, la spunta da Tinyumbrella è stata tolta.

…se lo smonto, tolgo la batteria, e la reinserisco si resetta?

no

prova a seguire questo topic con le guide relative ai 3gs stranieri

http://www.iphoneitalia.com/forum/ios-5-e-icloud/91541-tutto-cio-che-ce-da-sapere-su-ios-5-1-5-1-1-a.html

Okay, seguo il link.
pensi se ne possa uscire? :slight_smile:

A questo non posso risponderti perché non ho l iPhone nelle mie mani…quindi dirlo così è difficile…tu tentale tutte
Nel frattempo :slight_smile:

Sent from my iPhone using Tapatalk

:slight_smile:

Comunque ho seguito tutto quanto, pure prima…snowbreeze, creato l’ipsw custom 5.0.1, hactivate, ma nada…in quel caso mi rende errore 2005 :frowning:

Prova con l ultimo iOS… 5.1.1

Sent from my iPhone using Tapatalk

Originale o custom?

Anzi…non è ancora disponibile per iOS 5.1.1 la versione di snowbreeze…tenta con iOS 5.1,creando il custom (come dice la guida)

Sent from my iPhone using Tapatalk

Comunque mi ero dimenticato di dire due cose… è un new bootrom;

Ed ho provato anche tramite redsnow a far avviare l’iphone con un jail thethered, tutto in memoria flash, ma niente…appare l’ananas sullo schermo, ci sta molto tempo, ma poi si spegne :frowning:

prova come dice la guida…riguardo la creazione del custom per ios 5.1

anche se non escluso l ipotesi di un problema hardware

Ma…quando è arrivato in mano mia si accendeva solo che era da attivare con sim originale…cosa sarà stato??

Da quanto hai questo iPhone?

Sent from my iPhone using Tapatalk

Me lo ha portato una cliente ieri, regolarmente acquistato in Svezia un annetto fa.