iphone 3g non ripristina....

salve ho un problema con IPHONE 3G 16GB 4.0.1 JAILBREAK comprato dall’ebay americano in dicembre , tutto ok fino alla settimana scorsa , si e’ piantato sulla mela che carica all’avvio.
ho provato di tutto , addirittura il ripristino con il suo firmware , con l’ultimo firmware… itunes fa il ripristino e alla fine quando dice di non scollegare il telefono xche’ si riconnettera all’itunes… non succede niente, si spegne e si riaccende sempre con il logo della mela ,…ma senza caricare , solo il logo…
non ho piu’ idee… o quasi…
qualcuno puo’ darmi una buona dritta… grazieeee
:confused1

Monta la baseband dell’ipad?
Le supporta le SIM italiane?

ciao , funzionava tutto benissimo , x 8 mesi ,( io ho una vodafone ) , poi ho cambiato entrambe le cover avanti e dietro , ha funzionato ancora x 3 giorni poi un giorno in accensione era fisso sulla mela che caricava…e da li ho provato di tutto , …

Controlla il connettore 3

controllato , riaperto e pulito connettore , ora mi chiede di mettere una sim valida…’’’’’
Almeno la schermata della mela e’ sparita, ora dovrei solo sbloccarlo e forse rifunzionera’ tutto

Creati un custom firmware di iOS 4.2.1 e ripristinalo con iTunes :
http://www.iphoneitalia.com/guida-eseguire-il-downgrade-da-ios-4-3-3-a-precedenti-238113.html
Fatto questo scaricati redsn0w 0.9.6 b4
Metti la spunta su “install cydia” e su “install baseband iPad” e procedi con il jailbreak.
Appena si riavvierà scarica e installa ultrasn0w da cydia

fatto tutto ,ora riesco a usare il telefono , compreso wifi,( telefono con jailbreak ) , pero non mi sblocca la parte telefonica , ho installato da cyndia ultrasn0w ma niente …
Provo a guardarmi in giro nei forum… il telefono e americano…

Hai montato la bb dell’ipad??

ciao , ho installato redsn0w 0.9.6 b4 , ma la spunta x install baseband iPad non c’e , allora ho provato con redsn0w_win_0.9.6rc16 e , qui c’e , ma non termina il processo , alla fine si chiude il programma …
quando poi vado su cyndia e installo ultrasn0w , tt ok ma il telefono non mi legge la carta vodafone

Usa redsn0w 0.9.6 b5 e metti ka spunta su “install baseband iPad”

ok ci provo ora…

mi sa che sta fungendo , incrociamo le dita … pure quelle dei piedi…

Dopo scarica ultrasn0w e riavvia l’iPhone :wink:

penso di aver finito , ora installo ultrasn0w… vediamo un po’

perfetto , riuscito , all’inizio era un po lento nel sbloccare la carta , poi pare che vada bene…
Grazie mille dei consigli, da solo ci avrei messo il quadruplo del tempo…
Grazie ancora Billie89

scusa ancora una domanda , ho visto che nella partizione C / Document and Settings / Utente / Dati Applicazioni / Apple Computer / Mobile Sync / Bachup . C’e appunto una cartella di bachup… potrei sfrutarla e farci un bachup o e’ meglio lasciar perdere x evitare problemi maggiori …???
Come dover rifare tutto da capo ??
ciao.

Lascia stare,il backup lo fa iTunes :wink:

Ok … grazie ancora una volta…

Prego :slight_smile: