iphone 3g bloccato dopo ripristino

ciao a tutti,
premessa sono un iphone analfabeta totale…
il mio iphone 3g estero gia’ in passato sbloccato e con cydia e’ stato erroneamente ripristinato con Itunes risultato chiede scheda sim per attivazione e non va piu nulla:cursing::cursing::confused1:
HELP please
grazie a tutti

senza sim appare il seguente mes : insert a valid sim with no pin lock to activate Iphone
help help:
scared::scared::crying:
grazie a tutti per l’auito

domanda stupida: hai provato un altra sim magari senza numero pin?

La SIM non c’entra

Creati un custom firmware di iOS 4.2.1 con sn0wbreeze,successivamente ripristina quello con iTunes.
http://www.iphoneitalia.com/guida-es…-2-207841.html

Qui troverai sn0wbreeze,scegli la versione per iOS 4.2.1
http://ih8sn0w.com/

E qui iOS 4.2.1 da inserire nel tool
http://www.iphoneitalia.com/link-per-il-download-di-tutti-i-firmware-per-iphone-370.html

Usa la modalità “Expert Mode” per crearti il custom firmware e assicurati di inserire la spunta in “Activate The iPhone”

Una volta creato salvalo,metti l’iPhone in DFU (seguendo le istruzioni di sn0wbreeze) quindi spostati adesso su iTunes e tieni premuto su SHIFT e premi su “ripristina” quindi seleziona il custom firmware di iOS 4.2.1 creato con sn0wmbreeze.

Fatto questo vai in impostazio-generali-info e riportami cosa troverai alla voce “firmware modem”

non riesco ad usare cyder 2 non rileva il mio i phone 3g mi dice sempre : impossibile trovare il punto di ingresso sqllite3_wal_checkpoint della procedura nella libreria di collegamento dinamico SQLite3.dll. successivamente mi appare questo messaggio missing library: could not load itunesmobile devicedll check your i tunes installation. QUALCUNO SA CHE POSSO FARE???

Prova a disinstallare e a reinstallare iTunes
Fammi sapere :wink:

ok provo

disinstallato e reinstallato ma il problema è rimasto…non esiste un altro modo per caricare le source e le app sull i phone tramite pc?

Purtroppo no,prova con un altro pc

su quale pc consigli di provare?

ho provato sul portatile, sempre windows ma il problema persiste…porca vacca!!!