Errore -9808 itunes

Ciao ragazzi…problemone…cos’è l’errore -9808? sto cercando di sbloccare sto cavolo di iphone 3gs e non riesco…ma vabbè…mi da l’errore -9808 itunes. sia con fw 4.1 che con 4.3.3. che devo fare?

ITunes è aggiornato…? Hai qualche programma che potrebbe impedire qualche connessione internet ? Hai usato qualche programma per i certificati ? Quali programmi e procedure stai seguendo ?

Non e’ chiaro cosa tu voglia fare…
Vuoi aggiornare a iOS 5?
Hai il jailbreak?
iTunes e’ aggiornato all’ultima versione?

ITunes 10.5 quindi aggiornato all’ultima versione.
Programmi firewall o altro no. (non si connetterebbe l’altro 3gs e il 4),
Nessun programma per certificati. i programmi utilizzati stasera sono: iReb, sn0wbreeze, redsn0w.
procedure di sblocco classiche con snowbreeze e redsnow ma non riesco a sbloccare l’iphone fino ad adesso con questo errore. ho appena disinstallato itunes e reinstallato ma niente…uguale…gli altri si connettono e sincronizzano questo no.

Il jailbreak non si effettua con iTunes.
Stai ripristinando???

Voglio sbloccare la parte telefonica dato che è americano…ho aggiornato a base ipad ma ora mi da questo strano errore. non mi era mai venuto…

Che firmware hai adesso?

so che non si effettua con iTunes. ho provato con snowbreeze, mettendo in dfu con ireb, redsnow…niente

4.3.3 con certificati salvati con ifaith. ma lo faceva anche con 4.1

L’iPhone e’ acceso?

si…“da attivare” con itunes ma quando lo attacco da quell’errore.

ora ho aperto iReb e sto provando a ripristinare un cfw su 4.3.3

Ok,scaricati redsn0w 0.9.9 b7 ed esegui il jailbreak,anche se adesso e’ da “attivare”
In questo modo l’iPhone sara’ sbloccato e potrai installare ultrasn0w da cydia,avendo già montato la bb dell’ipad

Non puoi uppare nella discussione,aspetta una mia risposta o quella di altri,prima di postare a raffica :wink:

ok…mo provo…

però il jail lo faccio su 4.1 vero? non sblocco ancora la parte telefonica se metto ios 5…vero?

p.s. scusa per le up. non lo faccio apposta.

Hai detto che adesso hai iOS 4.3.3 no?
Lascia stare iOS 4.1
Fai ciò che ti ho scritto

quando apro cydia che fa il download packages, mi da errore http 404…o una cosa del genere…che cos’è=? non me l’ha mai fatto…

anzi c’è scritto: Error: HTTP/ 404 Not Found.

poi dice che non trova delle repository…

Disinstalla la repo e reinstallala dalla home page di cydia : "Piu’ Repository "

ecco che siamo da capo…installato tutto anche ultrasnow ma l’iphone continua a non prendere. nn so cosa farci…