Errore 2005

Salve a tutti! I ho un Iphone4 4.3.5 (8L1 ) JB con la BB 04.10.01! Voglio aggiornarlo a IOS 5 ma ogni volta mi compare l’errore 2005! Ho già provato con l’ultima versione di Tinyumbrella, cancellando “Set hots to cydia on Exit” e “Request SHSH from Cydia”, l’ho riavviato , l’ho messo in DFU mode correttamente con Redsn0w ma continua a darmi questo errore! Come posso fare???

come citato dal
[url=http://www.iphoneitalia.com/forum/sblocco-e-jailbreak-iphone-4s/announcement-regolamento-iphone-italia-forum-update-18-feb-2012.html]Regolamento
Generale del Forum, presentati nell apposita sezione
presentazioni nuovi utenti

assicurati di avere l ultima versione di itunes,collega l iphone mettendolo in dfu (guida sulla mia firma) dopodichè clicca su ripristina

Ciao! Prima di tutto grazie per avermi risposto!
Guarda ho già installato l’ultima versione di Itunes ma non va!
Ma mi sorge spontanea una domanda…con Tinyumbrella devo fare poi qualche altra operazione?
Adesso mi da l’errore 3194 ( ho già eliminato l’host ma continua )

Devi presentarti come
Ti ho richiesto,dopodiché riceverai gli aiuti

Sent from my iPhone using Tapatalk

Cosa vuol dire devi presentarti come??

Ma leggi o no???devi presentarti come ti ho richiesto all inizio!

Sent from my iPhone using Tapatalk

Fatto!! Adesso è ritornato l’errore 2005 come posso fare?

dopo aver tolto la spunta da “set hosts cydia on exit”, hai riavviato il pc?
la connessione internet è stabile?

prova a scaricare ios 5.1 direttamente dal link nella mia firma…una volta scaricato metti l iphone in dfu…e clicca su shift + ripristina,seleziona il fw precedentemente scaricato e da l ok per far partire il ripristino

Certo!! C’è sempre un’alternanza di errori tra 2005 e 3194!! Adesso scarico lo IOS 5.0.1 dal tuo sito e metterò l’iphone in DFU con redsn0w! Ma con tinyumbrella devo fare qualcosa oltre a togliere l’opzione?

5.1 non 5.0.1…per quello devi avere gli shsh salvati…li hai? Controlla
Con Tiny umbrella

Sent from my iPhone using Tapatalk

cosa sono e dove li vedo se sono salvati gli SHSH??

NO ho visto ho solo 5.1!

non scrivere un post dietro l altro,edita l ultimo se non hai ricevuto risposte…

ecco…senza i certificati shsh salvati non puoi montare i firmware non più firmati da apple…quindi ovvio che ti viene restituito l errore…puoi solo inserire ios 5.1… scarica quello dal link che ho in firma e ripristina quello come ti ho detto vedi un po

No ho solo 5.1!!
Quindi è probabile che mi desse errore solo perchè provavo con il 5.0.1??? Perchè io finora ho provato solo con quello!!

ti ho spiegato su

Grazie sei un amico! :wink: Ultima domanda…
Se io volessi mantenere la stessa Baseband…posso fare il rispritino 5.1 con un costum fw senza BB?? ( so come si fa…bisgogna usare Redns0w )

-.- sono donna…Klara non lo vedo proprio come nome per un uomo…

il tuo iphone è italiano o straniero?

Amica!! :wink:
straniero!!

allora segui questa guida

http://www.iphoneitalia.com/forum/ios-5-e-icloud/91541-tutto-cio-che-ce-da-sapere-su-ios-5-1-a.html

trova la parte che riguarda gli iphone 3gs/4 stranieri e segui la procedura

Ok Grazie!! :wink:
Ti terrò informata sulla situazione!! Intanto scarico il tuo IOS 5.1!!